I can't hear audio from my earbuds or USB heaphones on my laptop, it used to work.

Maroon

Commendable
Sep 27, 2016
2
0
1,510
0
Hello community. I've finally come here after many unsuccessful attempts to get an answer.

My computer is an MSI GT72 6QD Dominator G. I no longer can hear audio from my 3.5mm jack earbuds when I plug them into the computer. It worked perfectly fine every day for a month before this. A few days later, my USB wireless headphones are having the same issue.

The mic still works on both of them. I purchased a splitter for the earbuds by direction of technical support at msi. It made the earbud inline mic usable but I still am not hearing anything from them.

When I open volume mixer, and check 'playback devices', the earbuds/heaphones (whatever one I'm using at the time) are set as default. In 'playback devices', I do see the green bars moving up and down whenever I click 'Test', try to play a video online, or try listening to music, but no sounds come through.

I tested all pairs of headphones/earbuds on my phone and they worked.

Any help would be very greatly appreciated!
 

Maroon

Commendable
Sep 27, 2016
2
0
1,510
0


Yes. The green bars fluctuate whenever something with sound is being playing and nothing is muted.
 
Thread starter Similar threads Forum Replies Date
N Laptop Tech Support 2
M Laptop Tech Support 0
Mantill Laptop Tech Support 1
reactive707 Laptop Tech Support 3
J Laptop Tech Support 1
Pentovillianking Laptop Tech Support 1
Username347 Laptop Tech Support 2
H Laptop Tech Support 1
D Laptop Tech Support 3
Alden66 Laptop Tech Support 2
J Laptop Tech Support 3
HydraxxVL3 Laptop Tech Support 3
OldGilgy Laptop Tech Support 5
L Laptop Tech Support 1
sadqt Laptop Tech Support 1
S Laptop Tech Support 3
C Laptop Tech Support 0
R Laptop Tech Support 8
N Laptop Tech Support 3
aforce66 Laptop Tech Support 2

ASK THE COMMUNITY