i have an onkyo ht-r592, when I have it on receiver (am/fm) the volume is normal, but when I switch it to another source like

timoquai

Estimable
Jul 13, 2014
1
0
4,510
0
I have an ONKYO HT-R592 receiver. When the source is set to AM/FM the volume responds normally, but when I switch the input source to CBL/SAT to hear the TV through the receiver or the DVD source to listen to a movie in surround sound (or any other way), the same volume setting I had for the AM/FM is now too low when I switch to another source (CBLE/SAT, DVD, etc). Why is this happening and what can I do to fix this issue? Thank you
 
It is normal for different inputs to have different levels. Unless the Onkyo has an input level offset in the input setup menus there is no solution. Since the outboard sources should be using digital audio to the receiver you can't raise their level to match the tuner in the receiver.
 
It is normal for different inputs to have different levels. Unless the Onkyo has an input level offset in the input setup menus there is no solution. Since the outboard sources should be using digital audio to the receiver you can't raise their level to match the tuner in the receiver.
 
Thread starter Similar threads Forum Replies Date
Conbrue Audio 1
C Audio 1
PLBoucher Audio 7
Loudsoothesmind Audio 2
gediman Audio 2
N Audio 1
gijoe50000 Audio 4
D Audio 3
J Audio 2
P Audio 2
P Audio 1
T Audio 2
patrickjford Audio 3
T Audio 3
A Audio 1
F Audio 2
R Audio 3
B Audio 1
W Audio 1
J Audio 6

ASK THE COMMUNITY