I have done all options for overlay on s7, still have the problem help

cattypakes

Prominent
Jan 23, 2018
1
0
510
0
I had a Facebook messenger problem. I couldn't send pics and did this 3 step fix, my phone is still read out overlay detected and fix in settings. The only thing I can't fully do is my build app won't turn off now.. Just says its on.. Hope u can help.. Frustrated
 
I am a little confused as to the issue. Is it the overlay won't turn off or is it something involving your build app? If the former, I am including info on turning it off below. If it is the latter, then I would need more information.


How to Disable Screen Overlay

Here are a few things you can try to turn it off.

Option 1

1. Go to "Setting", then "Developer Option"
2. Now go to "Simulate Secondory Display" and tap "off" or "None".

Option 2

1. Go to "Setting", then "More".
2. Tap "About Device".
3. Go to "Build Number" and tap it "7 times".
4. This should turn off "developer options".
5. The overlays should disappear.

Option 3

If you have the app "Clean Master" on your phone.

1. Open "Clean Master" and then tap "Settings".
2. Now tap "disable iSwipe" under iSwipe, then in "iSwipe Settings" change it to "off".

Or Uninstall the App.

Option 4

If you are using "Keepsafe", turn it off and/or uninstall it.

No matter which option you try/use, be sure you restart the phone after, otherwise the changes may not stick.
 
I am a little confused as to the issue. Is it the overlay won't turn off or is it something involving your build app? If the former, I am including info on turning it off below. If it is the latter, then I would need more information.


How to Disable Screen Overlay

Here are a few things you can try to turn it off.

Option 1

1. Go to "Setting", then "Developer Option"
2. Now go to "Simulate Secondory Display" and tap "off" or "None".

Option 2

1. Go to "Setting", then "More".
2. Tap "About Device".
3. Go to "Build Number" and tap it "7 times".
4. This should turn off "developer options".
5. The overlays should disappear.

Option 3

If you have the app "Clean Master" on your phone.

1. Open "Clean Master" and then tap "Settings".
2. Now tap "disable iSwipe" under iSwipe, then in "iSwipe Settings" change it to "off".

Or Uninstall the App.

Option 4

If you are using "Keepsafe", turn it off and/or uninstall it.

No matter which option you try/use, be sure you restart the phone after, otherwise the changes may not stick.
 
Thread starter Similar threads Forum Replies Date
D Android Smartphones 4
C Android Smartphones 11
E Android Smartphones 1
G Android Smartphones 1
B Android Smartphones 4
E Android Smartphones 1
H Android Smartphones 1
A Android Smartphones 3
J Android Smartphones 3
R Android Smartphones 1
N Android Smartphones 1
S Android Smartphones 3
D Android Smartphones 1
S Android Smartphones 1
S Android Smartphones 3
S Android Smartphones 1
Shawanda Wells Android Smartphones 1
S Android Smartphones 1
S Android Smartphones 5
X Android Smartphones 1

ASK THE COMMUNITY