Question In my PC the audio is not playing in 5.1 mode

ashokkumarg

Estimable
Mar 10, 2016
5
0
4,510
0
In my PC I have made the correct 5.1 set up through play back devices and when I click on the Test button all the speaker are actively working.

When I play songs, videos only the woofer and front speakers are playing. The real speakers are not at all playing.

Behind the CPU I given the connection as below

RS OUT - BLACK
CS OUT - ORANGE
L OUT - GREEN

OS: Windows 8.1
RealTek HD Audio Manager Driver versionL 6.0.1.7634
 

Sonic Illusions

Prominent
Feb 16, 2019
185
19
665
6
Do you have the option to go digital? Is there a TOSLINK audio output on your PC's rear panel? Do you have a TOSLINK optical audio input on the amp/ receiver you're using for power to the speakers? This is a simple one-cable connection. If you do have the choice, go digital versus analog and let your pre-amp/ amp or receiver's DAC do the decoding. Most likely, you'll get better results. You'll need to select "Digital Output (optical)" in the Audio Manager, to get the digital signal to the input for amplification.
 

ashokkumarg

Estimable
Mar 10, 2016
5
0
4,510
0
Do you have the option to go digital? Is there a TOSLINK audio output on your PC's rear panel? Do you have a TOSLINK optical audio input on the amp/ receiver you're using for power to the speakers? This is a simple one-cable connection. If you do have the choice, go digital versus analog and let your pre-amp/ amp or receiver's DAC do the decoding. Most likely, you'll get better results. You'll need to select "Digital Output (optical)" in the Audio Manager, to get the digital signal to the input for amplification.
Yes I have digital option, but I do not have any amplifier. Directly I connect with Creative 5.1 Woofer
 

ashokkumarg

Estimable
Mar 10, 2016
5
0
4,510
0
Music will almost never be in surround sound.
Many videos won't be either.
Make sure your content is in surround sound.
When you use an AVR it will have modes to extract surround information from stereo content. Most computers won't have that.
Even on non-stereo mode only two speakers are running that is my problem.
Only the pin which is plugged to L in will work
 

Sonic Illusions

Prominent
Feb 16, 2019
185
19
665
6
Do you have any source material you know has at least 5.1, like a DVD movie? Creative makes several 5.1 systems. What's the model # of yours?
americanaudiophile is correct about music in general. You can find material with real surround content, but most was originally recorded in 2 CH stereo. Depending on the sound software you have, most do have the capability of simulating a surround effect and you can have output signal to your surrounds. I've never been a fan of these modes, because I prefer to reproduce music the way it was intended by the artist. Get a verified source material, like I mentioned above. Or you can download an audio surround test signal, versus the built-in software. https://www.audiocheck.net/
 

ashokkumarg

Estimable
Mar 10, 2016
5
0
4,510
0
I tried calibration everything is working fine in configure speaker mode with 5.1. When I play the music or movie only front speaker and woofer is playing.
Even I tried with official Dolby 5.1 surround test in you tube.
View: https://www.youtube.com/watch?v=PqVCPE8_ntE


When I play the video the front speakers alone playing.

FR - Working fine
FL - Working fine
Woofer - Not playing
Center - Both FR and FL is playing
RR- Instead rear speaker FR is playing
RL - Instead of rear speaker FL is playing

But when I calibrate or test through REAL TEK CONFIGURE SPEAKERS all speakers are working appropriately.
 

ashokkumarg

Estimable
Mar 10, 2016
5
0
4,510
0
Do you have any source material you know has at least 5.1, like a DVD movie? Creative makes several 5.1 systems. What's the model # of yours?
americanaudiophile is correct about music in general. You can find material with real surround content, but most was originally recorded in 2 CH stereo. Depending on the sound software you have, most do have the capability of simulating a surround effect and you can have output signal to your surrounds. I've never been a fan of these modes, because I prefer to reproduce music the way it was intended by the artist. Get a verified source material, like I mentioned above. Or you can download an audio surround test signal, versus the built-in software. https://www.audiocheck.net/
I does not have the way to check the 5.1 mode
 
Thread starter Similar threads Forum Replies Date
Alterix97 Audio 0
shahriar.ratul3123 Audio 6
R Audio 1
C Audio 2
S Audio 1
Z Audio 0
SwfityIce13 Audio 3
SupremeEditor Audio 0
billsam Audio 1
V Audio 1
krieghalp Audio 1
J Audio 2
A Audio 3
gorilaz2003 Audio 3
Mackeye Audio 1
theking4mayor Audio 6
S Audio 7
Captain Kino Audio 0
G Audio 3
B Audio 0

ASK THE COMMUNITY