Index field codes

iluvTWDandcats

Commendable
Jul 14, 2016
1
0
1,510
0
I just recently upgraded from Vista to Windows 7, and I also upgraded from Word 2003 to Word 2010. Since all I work on are books, I do a lot of Indexes. In 2003, I would click on the "show/hide [paragraph symbol' and it would delete all the field codes that were after all the automarking I did to create the index. I would then insert the Index. I did this in ALL documents so there were absolutely no field codes in any of the documents. Now, in 2010, when I pull up a document, all of the field codes are in the document. I did a search for help on the program and it said to click on the "show/hide {paragraph symbol]" icon, the same as for 2003. I do that, and nothing at all happens. I tried redoing an index, but the field codes are still there. So far, the only way I can get rid of them is to individually delete each and every one. Very time consuming. Has anyone else experienced this? Does anyone know how I can get rid of all the field codes? I really need help with this one. I do not have the time to go into each document and individually delete the codes. (One book alone is 3500 pages and it took me 2 1/2 hours to do a 178 page document.) HELP!!!
 
Thread starter Similar threads Forum Replies Date
H Apps General Discussion 1
S Apps General Discussion 3
B Apps General Discussion 2
A Apps General Discussion 2
Achint2000 Apps General Discussion 7
N Apps General Discussion 7
N Apps General Discussion 5
S Apps General Discussion 1
D Apps General Discussion 1
A Apps General Discussion 1
A Apps General Discussion 1
J Apps General Discussion 2
viveknayyar007 Apps General Discussion 0
viveknayyar007 Apps General Discussion 0
viveknayyar007 Apps General Discussion 0
W Apps General Discussion 1
T Apps General Discussion 3
N Apps General Discussion 1
Q Apps General Discussion 2
Pyroflea Apps General Discussion 1

ASK THE COMMUNITY