Intermittent random short freezes on Gigabyte p35x v6 new laptop with Win 10

Status
Not open for further replies.

xexet

Commendable
Nov 4, 2016
2
0
1,510
0
Hello!
Please forgive me if this is the wrong thread or noobie talk, I am relatively tech savvy but as of two days ago I switched from Apple to Win10 after 10 years, so I am a little confused.

Ok so I have this brand new computer, a Gigabyte p35x v6 laptop. Standard configuration is pcie 256 gb ssd boot + 7200 rpm hdd on sata. I replaced the hdd with a Sandisk ultra ssd one day after getting it, but I was experiencing the same problem with the hdd (I though it was hdd overhead the problem that's why I replaced it). Replacement went fine no problem nor hiccups.
All drivers are up to date.

I am experiencing intermittent input freezes at random. They don't last more than a second, they normally happen when I close a window, or when I type, but they can happen in the middle of just moving the cursor around. They happen on battery and with the adapter, with all power profiles. They happen under load and with no app open. The system just freezes, I cannot do anything, the mouse and keyboard just stop responding. And then everything works fine. They got much worse when I installed the anniversary update, even after applying all anniversary cumulative updates, so I rolled back, and now it is quite usable. Crystal disk info gives good health on both disks. Under events there is no particular error repeating itself, some errors sometime but nothing major.

Can anyone help please? If you need more details I am happy to provide them.

I am assuming it is the storage configuration but of course I might be wrong.
Couple of details about the configuration:
Gigabyte p35x v6, nvidia optimus intel 530hd+1070, with 4k screen, 16gb ram ddr4, pcie nvm samsung 256gb ssd boot, sandisk ultra II 1tb ssd on sata3, hotswappable blueray on sata3 tray. Under device manager I have no AHCI controller, but three storage controllers: asmedia 106x sata/raid controller, microsoft storage spaces controller, standard nvm express controller. If I right click on any of the disk drives or the BR disk under details/properties/device instance path I see the beginning of the path is SCSI, so I guess they are on a SCSI bus. :-D

I notice under USB controllers I have four: ASMedia USB3.1 extensible host, intel usb3.0 extensible host (microsoft), usb root hub and usb root hub xHCI.
I give these l last ones because while writing this post I got no freezes whatsoever, and the only different thing is that I don't have a USB mouse plugged in, so perhaps I am thinking that could be the culprit!

Any help you can give me would be very much appreciated, and please do let me know if you need any further info (logs, data, etc).
Thanks!



 

xexet

Commendable
Nov 4, 2016
2
0
1,510
0
Hi, in case someone else will have the same issue, after trying all solutions proposed online to absolutely no avail.... I turned off location services and fast shut down. And now everything works fantastically.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
S Laptop Tech Support 1
2 Laptop Tech Support 2
S Laptop Tech Support 1
Q Laptop Tech Support 3
P Laptop Tech Support 3
S Laptop Tech Support 3
D Laptop Tech Support 2
N Laptop Tech Support 3
C Laptop Tech Support 6
C Laptop Tech Support 1
H Laptop Tech Support 1
K Laptop Tech Support 2
Grobe Laptop Tech Support 16
B Laptop Tech Support 3
I Laptop Tech Support 1
T Laptop Tech Support 1
S Laptop Tech Support 1
R Laptop Tech Support 2
M Laptop Tech Support 1
R Laptop Tech Support 2

ASK THE COMMUNITY