Question iPhone 8 Plus Data recovery (Stuck in recovery mode, no space left)

Oct 3, 2019
1
0
10
0
Hi everyone,
So, my friend was trying to clear up some space on their phone and while deleting the phone froze. Thinking it would solve the problem, they restarted the phone. This caused the phone to be stuck on the Apple Logo. I tried fixing it by updating to iOS 12.4.1 (I believe, or whatever the latest one is) because the phone was one update away from the latest version. This caused an Error 14 in iTunes which is officially a "Bad USB Cable" issue, but I tested with different cables, different computers, different firmware downloads and it caused the same error. It turns out, the other reason for error 14 is no space left on the phone.
We sent the phone to a data recovery company and they couldn't recover the data. The thing is that the data is important (and not backed up for a FULL YEAR.... don't ask me why).
I had a wild idea of randomly deleting (SOMEHOW, no idea how this works) bytes on the mass storage to make space for the firmware. Or any other option to get the data back?
 

hang-the-9

Titan
Moderator
To get to the device when a data recovery company could not, does not seem likely. You should have gotten a report from them what they tried, what did they try? There was no cloud storage setup for the files with Apple or anyone else?

This seems like another lesson in doing backups that was learned the hard way.
 

ASK THE COMMUNITY