Keys not working on laptop during installation

bullshit-attack

Estimable
Jul 27, 2015
2
0
4,510
0
Hello,
I bought an Asus laptop and tried to install Windows 8 on it from CD and everything went perfectly well until I got to the point where I was asked which drive I want it to be installed on and there I got the following warning message: 'windows cannot be installed to disk 0 partition 1' (it appeared at partition 2 as well) because the partition should be an NTFS one. I managed to find the following solution to that problem on a forum:

1. Boot up to installation DVD/CD.
2. Click install but don't follow through.
3. Press SHIFT-F10 to bring up console.
4. Type "diskpart"
5. Once inside diskpart type:
-> list disk (find the one you want to convert)
-> select disk 0 (select the one you want from the list)
-> clean (wait an hour or so until its done)
-> quit
6. Continue with install

My main problem is that when I get to the fifth step, I can't type the required words because some keys (e, g, h) just don't work. Someone told me the problem can be with just the FreeDOS, but if so, I doubt I can solve it with the Windows not being installed.

Should I take my laptop to an expert to fix it for me or should I just go with the other option and try delete both drives and create new ones? Or is there any other possible solution?
I would appreciate every little help since it's my first try at installing an operation system and I'm not really good at tech stuff.
 

bullshit-attack

Estimable
Jul 27, 2015
2
0
4,510
0


Thanks for the answer, I have installed Windows successfully. However, the keys I mentioned aforehead are still not working, it seems to be a manufacturing problem so I'm taking it to the service to have it replaced.
 
Thread starter Similar threads Forum Replies Date
Srijal Kc Laptop Tech Support 2
J Laptop Tech Support 3
S Laptop Tech Support 4
R Laptop Tech Support 5
W Laptop Tech Support 1
L Laptop Tech Support 1
K Laptop Tech Support 1
C Laptop Tech Support 8
B Laptop Tech Support 1
M Laptop Tech Support 1
H Laptop Tech Support 1
A Laptop Tech Support 1
B Laptop Tech Support 6
J Laptop Tech Support 2
M Laptop Tech Support 15
R Laptop Tech Support 1
S Laptop Tech Support 3
G Laptop Tech Support 1
M Laptop Tech Support 5
D Laptop Tech Support 1
Similar threads
Question Laptop fan not working while using with nvidia driver installed.
Question New Laptop Screen - stops working after Nvidia drivers installed
Hi, I have an asus laptop with windows 10 and few hour ago I installed kaspersky antivirus.but now it is not working anythin
I have an ASUS X553M Laptop. Its keyboard doesn't work even external keyboard. And it has install windows problem.
i have installed an intel hd 4000 on my laptop but it is not working properly because of the code 31
My acer laptop is not running an operating system have tried booting it with another operating system but it's not working
My laptop don't work any and boot menu loading 10 minutes don't install os plzz help me!
Tried to reset laptop, and now it won't work.
wifi drivers installed and were working properly on my laptop HP with windows 7 64 bits operating system. But just over a sudd
I had install windows 8 in my sony vaio E series VPCEH35EN ....now its not working properly in my laptop ...i want to install
Lenovo Laptop freezes completely with graphics driver installed, works otherwise
After installing windows 10 on my laptop my two finger scroll has stopped working on my lenovo ideapad 300 laptop.
Some laptop keys not working after windows 10 install
help at samsung laptop, some keys on keyboard not working after installing some program
Gateway laptop, wifi wont turn on, fn keys not working.
Laptop Screen went black after just working moments ago, recently installing memory
Acer Aspire 5742 new battery installed, but laptop shuts off when charger removed, old battery works ok but only lasts 10 mins
In laptop fn keys are not working after install window 8
Would having the wrong GPU drivers installed on my laptop cause my GPU to not work correctly?
Trackpad and Keyboard no longer work after Screen Install on Dell laptop.

ASK THE COMMUNITY