Kies firmware flashing with ODIN?

Tuffs

Honorable
Jun 22, 2013
1
0
10,510
0
Hello,

My phone(Samsung Galaxy GT-B5510 (Galaxy Y Pro/Galaxy TXT)) was totally bricked, I couldn't turn wifi on, nothing worked.
After I searched some forums I found how to un-brick it by loading the original firmware.

I live in Belgium, and I couldn't find a firmware with the Belgian CSC("PRO"), so I used a Netherlandish-one.
Everything went fine and I can use my phone again, everything works, except that the AZERTY-keyboard functions as a QWERTY-one(the default for Netherlands).

This isn't that big of a problem, I thought oh well..

Anyways, my phone works fine without a SIM-card. Whenever I try to boot my phone with a SIM inserted, it gets stuck in a bootloop, showing the Samsung-image for about 15 seconds and then rebooting and so on.

So after I thought a bit, I figured out the problem must be that I'm not using a Belgian CSC (my SIM is from Belgium too).

I tried restoring my phone with Samsung Kies, but whenever I click Start upgrade, I get a Chinese error:


However, I have found the location where Kies downloaded the firmware, and the firmware is with a PRO-csc(the one I need), it's located in
C:\Users\{me}\AppData\Temp\Binary\GT-B5510.

So I tried flashing this Kies-firmware with ODIN, but the problem is that the Kies-firmware has no extension(no .tar.md5 or whatever), so I can't import it with ODIN.

What do I do?

I can't find a Belgian firmware on sammobile or whatever site.
 
Thread starter Similar threads Forum Replies Date
F Cell Phone General Discussion 4
G Cell Phone General Discussion 1
C Cell Phone General Discussion 1
K Cell Phone General Discussion 1
F Cell Phone General Discussion 1
C Cell Phone General Discussion 1
L Cell Phone General Discussion 1
J Cell Phone General Discussion 2
V Cell Phone General Discussion 1
I Cell Phone General Discussion 1
K Cell Phone General Discussion 1
K Cell Phone General Discussion 1
S Cell Phone General Discussion 1
S Cell Phone General Discussion 3
J Cell Phone General Discussion 1
R Cell Phone General Discussion 1
V Cell Phone General Discussion 1
heroofspirits Cell Phone General Discussion 3
T Cell Phone General Discussion 2
G Cell Phone General Discussion 1

ASK THE COMMUNITY