Laptop screen goes blank when connecting HDMI cable ? ? ?

Status
Not open for further replies.

dewlight

Estimable
Apr 14, 2014
1
0
4,510
0
So my boyfriend has a HP laptop with windows 8 on it, we use it & an HDMI cord to project stuff from it to the TV. No problems at all.... Until we updated to 8.1. And the frustration begins. Every time we plug the cord in now the laptop screen goes black and nothing is projected on the TV. Before the update they would play on both the computer and TV. I've tried the whole windows button plus p thing and changing resolutions but I don't know or like windows 8 so I'm kind of at a loss at what to do.

Please help!
 

dodger46

Distinguished
Nov 19, 2011
110
0
18,660
10

Go to HP Support and d'load the latest Display Driver. (Save to disk)
Uninstall your present Driver
Windows Key plus X
Device Manager
Expand Display Adapters, Rt click each and choose 'Uninstall'
Go to saved Driver, Rt click and run as Admin.
Hopefully all will be returned to normal. Last resort, revert your Laptop to W8 using Recovery.


 

dodger46

Distinguished
Nov 19, 2011
110
0
18,660
10

Go to HP Support and d'load the latest Display Driver. (Save to disk)
Uninstall your present Driver
Windows Key plus X
Device Manager
Expand Display Adapters, Rt click each and choose 'Uninstall'
Go to saved Driver, Rt click and run as Admin.
Hopefully all will be returned to normal. Last resort, revert your Laptop to W8 using Recovery.


 

Mrs P

Estimable
Sep 6, 2014
1
0
4,510
0


I had the same problem not an IT tech but was able to do it. I right clicked on the desktop 2. go to graphic properties 3. Click advanced mode 4. Click on multiple display then select clone. After doing this both my laptop and tv were showing the same info. Previously once my HDMI cord was plugged in my laptop would turn black and he TV only was displayed. Now after taking these steps I can now see both screens.

 

MDeMaris

Estimable
Oct 12, 2014
1
0
4,510
0
If you have a function button on the laptop look for a HDMI in function usually on F9 or one of the F1-12 keys. I had the same issue and when i pressed the Function + F9 (HDMI) it enabled both monitors and stopped blacking out the laptop screen.
 

Den-Den Kyuu

Estimable
Oct 30, 2014
1
0
4,510
0
You can also press "Windows + X" and then tweak the brightness and the laptop monitor will display again. weird trick I stumbled upon.

~DenichiWasHere
 

GettingNifty

Estimable
Nov 5, 2014
1
0
4,510
0



YOU NEED TO UPDATE YOUR VIDEO/GRAPHICS DRIVER/FIRMWARE, VERY SIMPLE. Go into device manager and find your video card or graphics card, then right click or something to update firmware, but I haven't used Windows 8 so you might have to google everything I just said, for instance, google," WIndows 8 update firmware" or "WIndows 8 device manager"

 

fahdshifa

Estimable
Mar 5, 2015
1
0
4,510
0


Press windows key + P and select duplicate
Go to personalize and then click on display on the bottom left. Click on change display settings on the left
Click on Advanced settings and select the top most pane "intel R graphics panel" pane.
Try selecting different refresh rates one by one until one works. For me it was 60p. For you it might be different.
 

Aim to please

Estimable
Mar 22, 2015
1
0
4,510
0
Easy. I had this same problem and it took a while to find out how to fix it, but it really is easy.
Without the HDMI lead connected to your laptop -
!.) Go to 'Settings', - 'Control panel', - 'Hardware and Sound'.
2.) now select 'Adjust commonly used mobility settings'. A 'Windows Mobility Centre' window will appear.
3.) Select 'External Display'. A margin will appear on the right hand side of your screen, with the heading, 'Project', and containing four different choices.
4.) Hover your cursor over 'Duplicate'.- make sure it is in the right place.
5.) CAREFULLY connect the HDMI lead, taking care not to move your cursor.
6.) Though the screen will go black, the cursor will be in the right place, - so now click 'Duplicate' (even though you can't see it).
Your laptop screen should now light up, along with your tv.
There's probably a quicker way to get to step 3, but that's how I got there.
Hope that helps. Good luck!
 

hendo1024

Estimable
May 26, 2015
1
0
4,510
0
I have the same problem, and have thus far not been able to find a solution. I have tried every solution posted in this thread: my graphics drivers are up to date, I've reset my tv to factory settings, I've ruled out problems with the HDMI cord by trying it with other devices, I've tried to press fn+every "f" button, and I've set the projection to "duplicate" display multiple times but every time I plug the HDMI cord into my computer, it gets reset to "second screen only", but my tv screen still says "no signal". If anyone has any suggestions that haven't been posted yet, I would greatly appreciate it.

Thanks
 

officestar

Estimable
Jul 23, 2015
1
0
4,510
0
IT WORKED!!!!!!!! Thank you so much!!!!






 

gregorymhutchinson

Estimable
Aug 16, 2015
1
0
4,510
0


1. Start Menu 2. Control Panel 3. Display 4. Project to a different screen 5. Duplicate

 

Joshua Hale

Estimable
Aug 18, 2015
1
1
4,510
0

Try pusing the windows button and p at the same time and go to duplicate

 
Reactions: VTPhiDelt

helpermarsu

Commendable
Sep 27, 2016
1
0
1,510
0
I had a similar issue when trying to connect (HDMI) my Samsung PC monitor into my laptop, for to use as my primary monitor instead of the small screen of the laptop. Instead of duplicating the screens like people in this thread though, I wanted to merge them so I could multitask better.

Duplicating worked just fine without any other issues than the resolution being set to my laptop's max, but as soon as I tried to change the setting to "Merge these monitors" (my Windows is in Finnish so a rough translation), it would black out my laptop screen but effectively made my PC monitor the second monitor, which functioned fine, although it always reseted back shortly after because I didn't click confirm on the laptop (main monitor).

I tried everything in this thread and a whole lot more without any making any progress, but eventually figured out what was wrong: my laptop was, for some bizarre reason, automatically setting the brightness level of it's own screen to 0 as soon as I used the merging function. A few presses on the F12 (Brightness+) button of my laptop while the merge monitors setting was enabled made all of my problems go away.

 

Natalia_7

Prominent
Apr 8, 2017
1
0
510
0

OMG that was killing md sincs 3 days and yes yes yes i followed everything and opaaaaa screen working omg you are awasom i love you
 

Tommytrucker

Prominent
Apr 10, 2017
2
0
510
0


 

Tommytrucker

Prominent
Apr 10, 2017
2
0
510
0
I had the same problem on Windows 10, make sure you've selected the right source on your TV mine is a smart TV and it wasn't defaulting to the right HDMI source so I done it manually. So it's not to smart after all. Anyway it's ok now. Hope this helps.
 

guruvenkatesh2007

Prominent
Nov 23, 2017
1
0
510
0


IT WORKED.. I LOVE YOU.
 

sharonheath360

Prominent
Feb 5, 2018
2
0
510
0


Hahahahaha... fantastic.. thank you thank you thank you, I've been trying all morning and simply done:
Try pusing the windows button and p at the same time and go to duplicate AND IT WORKED!!!!! :) :) :) THANKS
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
M Laptop Tech Support 2
S Laptop Tech Support 2
minato666 Laptop Tech Support 1
T Laptop Tech Support 0
B Laptop Tech Support 0
Ashley Muller Laptop Tech Support 3
newuser@123 Laptop Tech Support 1
khushit Laptop Tech Support 3
Al01 Laptop Tech Support 1
deviant567 Laptop Tech Support 4
Spongebob84888 Laptop Tech Support 1
mfenton27 Laptop Tech Support 4
Y Laptop Tech Support 1
D Laptop Tech Support 1
M Laptop Tech Support 1
S Laptop Tech Support 1
F Laptop Tech Support 4
R Laptop Tech Support 1
A Laptop Tech Support 1
F Laptop Tech Support 3

ASK THE COMMUNITY