Laptop stalls before POST screen

anglind

Honorable
Apr 17, 2013
1
0
10,510
0
Mt laptop keeps stalling before the POST screen. When I press the power button the indicator LEDs come on but the screen stays black.
Sometimes if a wait long enough it will post then start up but other times I have to force shutdown and restart where usually it boots perfectly fine the second time.
Laptop is a Samsung NP530U4C with a recently installed 120GB 840 Basic with Windows 8.
Anyone got any ideas?
 

ryanrich83

Honorable
Jul 31, 2012
17
0
10,570
3
Do a hard reset.

[strike]Remove battery[/strike] and AC power, then hold power button down for about 15 seconds. Clears any saved info in RAM that might be causing system to hang.

Outside of that, try reseating the RAM and the HDD.

Edit: Forgot that Ultrabooks have sealed batteries that you don't need to remove. You can usually unplug AC and hold down the power button to do the hard reset.
 
Thread starter Similar threads Forum Replies Date
Redlikethesea Laptop Tech Support 3
nosam Laptop Tech Support 1
N Laptop Tech Support 5
TheWalkingDazz Laptop Tech Support 0
T Laptop Tech Support 6
sanctiezen Laptop Tech Support 3
R Laptop Tech Support 3
7malligk Laptop Tech Support 5
derbu Laptop Tech Support 0
Epic Creeper Laptop Tech Support 1
N Laptop Tech Support 24
M Laptop Tech Support 2
theonceler48 Laptop Tech Support 1
xtcPanda Laptop Tech Support 5
R Laptop Tech Support 5
J Laptop Tech Support 2
GeraldineDublin Laptop Tech Support 1
G Laptop Tech Support 10
Karan Malik Laptop Tech Support 3
J Laptop Tech Support 4

ASK THE COMMUNITY