Loud Beeping in Headphones

Mar 21, 2018
2
0
10
0
Basically what's happening is, say i wanna use an auto clicker, because im pickaxe mining in Rust, and i dont want to sit there for 4 eons pressing left click. I open Razer Synapse and setup my auto clicker to my macro key. It goes for a few minutes, then I start hearing a repeating beeping noise in my headphones, constantly beeping, on, and on. I have been able to turn it off and stop it a few times but the first few times i was not so fortunate. It started spam opening apps on my computer, and the beeping got louder, and more persistent, until i restarted my computer. I have used Malwarebytes, and Avast, and no viruses have been found. I know a simple solution would be to not use macros, but I would like to know what's going on, so anyone who can help me, that would be much appreciated. Not sure if it matters but i bought my Keyboard certified refurbished off of Amazon
 

Ralston18

Dignified
Moderator
If Drive D started being used (especially up to 100%) you should be able to identify the process, service, or app using the drive.

Perhaps some backup process. Or some app looking in the wrong place for an update or data folder. Or another computer trying to gain access to the D Drive. Is the drive or some folder on the drive being shared?

Remember to check Resource Monitor as well.

And you can always disable or uninstall the auto-clicker. Maybe it brought along a "friend"....

Instead of running auto-clicker just actually manually click or hold for repeat clicks. The problem may or may not repeat without auto-clicker.

Hopefully now becoming just a matter of narrowing down to the culprits(s) involved.
 

Ralston18

Dignified
Moderator
My thought is that your auto clicker is simply out pacing the system.

Much the same effect as holding down a keyboard key and going into "auto repeat" mode.

Run Task Manager and watch your system's performance for a few minutes.

Slide the Task Manager window to one side.

Then manually do the clicking for a few minutes while continuing to watch.

Next launch your auto clicker and continue to watch Task Manager.

Should be able to discover the reason for the beeps - most likely multiple errors being generated.

Resource Monitor may also help identify what is happening.

Could be some combination/"perfect storm" situation. You might just need to disable some other program or background app to make the auto clicking work. Or just slow the auto click rate if possible.
 
Mar 21, 2018
2
0
10
0


So here is the result. AutoClicking on the home screen resulted in nothing more than a 5-10 percent CPU usage increase. Waited a while, and nothing, so the problem only occurs when I am in a game (In this instance Escape From Tarkov) I started up Escape From Tarkov which pretty much kills your GPU as it is, but it does not cause performance issues, I started the autoclicker, and I waited.
Nothing happened other than the CPU usage increase.
Then the beeping began, Task Manager told me Drive D was being used 100%, previously up from 10%, and that Drive C was being used 100% as well, also previously from 0-1%
Not sure what that means so if you could get back to me, that would be great
 

Ralston18

Dignified
Moderator
If Drive D started being used (especially up to 100%) you should be able to identify the process, service, or app using the drive.

Perhaps some backup process. Or some app looking in the wrong place for an update or data folder. Or another computer trying to gain access to the D Drive. Is the drive or some folder on the drive being shared?

Remember to check Resource Monitor as well.

And you can always disable or uninstall the auto-clicker. Maybe it brought along a "friend"....

Instead of running auto-clicker just actually manually click or hold for repeat clicks. The problem may or may not repeat without auto-clicker.

Hopefully now becoming just a matter of narrowing down to the culprits(s) involved.
 

ASK THE COMMUNITY