Microphone input not working?

Jun 23, 2018
3
0
10
0
I have a headset with a V-Moda BoomPro plugged into the 3.5mm jack and a splitter producing a audio out and in 3.5mm jack. Both are plugged into the respective ports on the PC case. I have a Gigabyte motherboard with RealTek Audio Manager.

Everything has been working fine for years until recently. Applications (namely Steam) do not detect any audio input. Using the sound/device manager it doesn't appear that any input is detected either. I've tried using different cables to no avail. In RealTek HD Audio I can turn up an option to play back whatever input it detects (so you can hear yourself speak) and it does play back noise, so it seems that the microphone itself is working.

I'm at my wit's end, but I'll admit my wit doesn't go very far here. Any advice.
 

Lutfij

Splendid
Moderator
Uninstall your audio drivers and reinstall them. If you're suffering from the issue after an OS update then the re-installation procedure with last known working drivers should solve the issue. To ask, what OS are you on?
 
Jun 23, 2018
3
0
10
0


I'm on Windows 10, version 1803, build 17134.

My motherboard is a Gigabyte G170X-UD5. I went ahead and uninstalled the drivers manually and redownloaded them from the motherboard website here (https://www.gigabyte.com/Motherboard/GA-Z170X-UD5-rev-10#support-dl-driver-audio) and installed them. The website says that my OS version is compatible, too.

Still having the same issue :(

 
Jun 23, 2018
3
0
10
0


Oh man. I figured out the issue. In Windows 10 settings > Privacy > Microphone there is a button for "Allow apps to access your microphone". At some point, perhaps from an update, this button was toggled off... :pfff:
 
Thread starter Similar threads Forum Replies Date
D Audio 1
C Audio 1
P Audio 1
I Audio 2
V Audio 3
R Audio 2
O Audio 3
W Audio 1
D Audio 1
T Audio 2
R Audio 1
J Audio 2
Harrisonj11315 Audio 1
Q Audio 3
W Audio 7
A Audio 1
T Audio 2
K Audio 1
J Audio 1
F Audio 2

ASK THE COMMUNITY