Question Microphone picks up computer sounds

Feb 26, 2019
1
0
10
0
Alright so I know this is an age old question but I've seen about a hundred solutions and none of them worked.

My microphone records what I'm hearing.
"Listen" is unselected
All recording and sounds are disabled except my main speakers (rear jack) and headset (audio jack, split into mic and sound jack, front panel)
This followed me through two headsets (this new one is a more expensive HyperX Cloud Alpha) and two computers (Windows 10, onboard)
Tried buying a Behringer Xenyx 302 USB, but that just makes me hear what I say in the microphone AND doesn't solve the issue
Problem persists through Discord, Skype, audio recorder etc.
Please help, getting desperate, so many google results that only lead to "oh deary me I didn't plug in the audio jack"...

Lots of screenshots of my audio settings:










 
Feb 16, 2019
98
9
95
1
I wish I had a concrete answer, but this may help shed some light on your issue. Our environments are full of stray electromagnetic fields, even from our PCs. Any electrical current passing through any wire sets up a magnetic field and possibly electromagnetic interference (EMI). Better quality mics have better shielding in the cables. Dynamic mics have a coil which can be sensitive to EMI. This enters the signal path and gets amplified. How close are you to your PC? Even 2 feet further away can make a difference. Try tweaking the level of mic boost. Make sure the impedance of the mic is within the PC's sound card mic impedance range. Also, a ferrite filter may be an easy and cheap solution. If you choose to try, get ones that closely match the OD of your cable(s). Good luck!

http://audiosystemsgroup.com/SAC0305Ferrites.pdf

www.gearslutz.com/board/geekslutz-forum/455713-ferrite-bead-emi-rfi-screening.html
 
Last edited:

Dizahsin (Dion)

Banned
BANNED
Feb 26, 2019
17
3
65
0
I’m not a genius, I’m a novice, but try enabling “Disable automatically to save power”, idk

You may want to contact Customer Service or hire someone to check the mic for you. Maybe someone (or many people) could be listening to your voice through Discord or other software

Check the cables on your mic, disable or disconnect it when you leave the computer

?Try this, it could help. Thanks
 
Reactions: Sonic Illusions
Feb 27, 2019
4
1
15
1
I was facing the same problem with my system. I have Asus Z370-P motherboard and the only solution that really worked for me was downloading the latest Realtek driver ( which surprisingly was just ~50MB, previously it was like 200 something MB ) and after clean uninstall, install and reboot, everything was normal.
 
Reactions: Sonic Illusions
Thread starter Similar threads Forum Replies Date
B Audio 3
B Audio 2
K Audio 1
P Audio 8
C Audio 6
I Audio 4
B Audio 3
S Audio 5
G Audio 1
C Audio 5
J Audio 4
C Audio 4
B Audio 1
H Audio 1
A Audio 6
A Audio 12
P Audio 2
B Audio 5
I Audio 13
B Audio 1

ASK THE COMMUNITY