MSI Afterburner Problem

Himura88

Estimable
Nov 16, 2015
4
0
4,510
0
Hi, I have a problem with MSI Afterburner custom fan curves. Those are working only when I open the MSI Afterburner. If I am closing it, fan curves go back to stock. Apply at windows startup is checked, the overclock settings load at startup and works if I close MSI afterburner, but the custom fan curves settings go back to normal. Is this normal? Is there any solution for this? I have to run MSI Afterburner in background for custom fan curves settings in order to work?
 

euphoria4949

Honorable
Aug 26, 2012
9
0
10,520
1
Yes, when Afterburner is closed, your GPU auto fan settings will take over.
Just tick the box in the AB menu to start with windows and start minimised, that way it runs at startup, applies your overclock and fan curve, but just sits quietly idling on your taskbar if you need to open it for anything, so you can get on and not think about it.
 

euphoria4949

Honorable
Aug 26, 2012
9
0
10,520
1
Yes, when Afterburner is closed, your GPU auto fan settings will take over.
Just tick the box in the AB menu to start with windows and start minimised, that way it runs at startup, applies your overclock and fan curve, but just sits quietly idling on your taskbar if you need to open it for anything, so you can get on and not think about it.
 
Thread starter Similar threads Forum Replies Date
P Apps General Discussion 1
S Apps General Discussion 2
T Apps General Discussion 10
D Apps General Discussion 1
S Apps General Discussion 1
D Apps General Discussion 1
S Apps General Discussion 6
S Apps General Discussion 3
T Apps General Discussion 1
G Apps General Discussion 2
R Apps General Discussion 3
F Apps General Discussion 2
B Apps General Discussion 14
M0j0jojo Apps General Discussion 2
R Apps General Discussion 2
J Apps General Discussion 1
Rapidz Apps General Discussion 1
T Apps General Discussion 3
A Apps General Discussion 1
CallMeAlex Apps General Discussion 6

ASK THE COMMUNITY