My emachine note book is showing setup is starting services for 5 hours but not getting another page

Mohi74

Commendable
Nov 27, 2016
1
0
1,510
0
My emachine note book is showing setup is starting services but not going other pages the whole day,what is the issue ,pls can any one help
 

Saga Lout

Olde English
Moderator
If you're running a Windows ystem up to an dincluding Windows 7, try opening up in Safe Mode by tapping the Function 8 key as soon as you power up the machine.

It will run a reduced number of Services and hopefully, you'll be able to trace the one that's causing the problem. Have a look in Control Panel>Administrative Tools>Event Viewer to see what happened the last time you turned on in Normal Mode.
 

Saga Lout

Olde English
Moderator
If you're running a Windows ystem up to an dincluding Windows 7, try opening up in Safe Mode by tapping the Function 8 key as soon as you power up the machine.

It will run a reduced number of Services and hopefully, you'll be able to trace the one that's causing the problem. Have a look in Control Panel>Administrative Tools>Event Viewer to see what happened the last time you turned on in Normal Mode.
 
Thread starter Similar threads Forum Replies Date
R Laptop Tech Support 1
L Laptop Tech Support 1
D Laptop Tech Support 1
T Laptop Tech Support 2
R Laptop Tech Support 3
N Laptop Tech Support 1
M Laptop Tech Support 1
A Laptop Tech Support 3
R Laptop Tech Support 1
B Laptop Tech Support 1
H Laptop Tech Support 4
M Laptop Tech Support 1
E Laptop Tech Support 1
J Laptop Tech Support 1
V Laptop Tech Support 1
S Laptop Tech Support 1
A Laptop Tech Support 1
N Laptop Tech Support 2
N Laptop Tech Support 1
I Laptop Tech Support 1

ASK THE COMMUNITY