My laptop seems to be refusing to use my dedicated gpu (840m)

CoaleaterX

Estimable
Jun 26, 2015
3
0
4,510
0
(first time im having major problems with any pc so please understand if i dont get what you're saying at first)

I have been trying to make cs go run better and i noticed that it wasnt being run by my 840m but rather my integrated graphics card. Not much time later i figured that the gpu wasnt being used at all...

I tried to disable the integrated graphics but that didnt help. i also found that i couldnt disable it through my bios (device manager was the only option).

I simply dont know, i have read ALOT of other threads but none of them helped me.

Please help ;_;
 

CoaleaterX

Estimable
Jun 26, 2015
3
0
4,510
0
intel core i5-4200h @ 2.80ghz
MS-16GH motherboard
8gb ddr3 ram
intel hd graphics 4600 and nvidia geforce 840m
MSI is the manufacturer of my pc (cant seem to find the model in the pc properties)
running 64bit windows 8.1
 

CoaleaterX

Estimable
Jun 26, 2015
3
0
4,510
0
i have been getting 30 fps at lowest settings all day but now it works?
i dont even know anymore....
the gpu is being utilized 75%-100% now but i dont understand why

EDIT: this is after i instaled the monitoring software above
 
Thread starter Similar threads Forum Replies Date
K Laptop Tech Support 3
M Laptop Tech Support 4
R Laptop Tech Support 3
A Laptop Tech Support 5
A Laptop Tech Support 1
I Laptop Tech Support 3
M Laptop Tech Support 1
W Laptop Tech Support 1
BlueWidow Laptop Tech Support 3
A Laptop Tech Support 1
B Laptop Tech Support 3
H Laptop Tech Support 5
Myronazz Laptop Tech Support 4
Kerochii64 Laptop Tech Support 1
N Laptop Tech Support 1
Z Laptop Tech Support 1
Q Laptop Tech Support 1
B Laptop Tech Support 1
M Laptop Tech Support 18
T Laptop Tech Support 2

ASK THE COMMUNITY