My laptop shutsdown by itself whenever I try to use my high preformence graphics card AMD.

Ramadan22

Honorable
Sep 30, 2013
2
0
10,510
0
My Dell laptop Specs:

Intel(R) Core(TM) i5-2450M CPU @ 2.50GHz
AMD Radeon HD 6470M 1GB
Ram 4GB


The issue:

I ran the diagnosic tool and it showed no problem in both the video card and the fan.
while running the laptop on the power saving graphics card (Intel family HD) the laptop runs like a charm but once i start using the AMD card the laptop runs for some minutes and then shutsdown. i tried reinstalling the amd Driver but nothing changed, I took the Labtop to a technician but he said that the labtop heatsink is fine as well as the AMD card.
my guess that the both the heatsink and the AMD card are not exchanging heat which results in the shutdown. what do you think guys??? I need Help anynoe have any idea please suggest a solusion thanks in advance
 

Ramadan22

Honorable
Sep 30, 2013
2
0
10,510
0

I guess you're right, but can it be a problem with the AMD graphics card itself, because the laptop runs fine until i try to run anything using the AMD card it runs for less than a minute and then shutsdwon.
 
Thread starter Similar threads Forum Replies Date
M Laptop Tech Support 1
Dushyant!!!!!! Laptop Tech Support 1
Bonehead74 Laptop Tech Support 1
Hirinator Laptop Tech Support 0
G Laptop Tech Support 2
Jabeabus Laptop Tech Support 1
D Laptop Tech Support 4
F Laptop Tech Support 4
L Laptop Tech Support 3
Erjoni50 Laptop Tech Support 1
J Laptop Tech Support 2
jqhua Laptop Tech Support 1
J Laptop Tech Support 1
V Laptop Tech Support 6
A Laptop Tech Support 1
B Laptop Tech Support 1
E Laptop Tech Support 1
X Laptop Tech Support 6
J Laptop Tech Support 2
K Laptop Tech Support 1

ASK THE COMMUNITY