My USB Drive is not booting with a bootable image

Status
Not open for further replies.

lordszone

Distinguished
Aug 15, 2006
13
0
18,560
0
Hi All

I have a problem for which i am seeking assistance.

I have two usb drives: 16gb kingston data traveler G3 and 4gb sandisk cruzer blade.
I have made bootable image of windows 7.
Now the problem is that when i mount this image on the kingston usb, things go smooth
and i am able to boot from it and install it.
On the other hand, when i mount the same image on the sandisk usb, i am unable to boot from it.
Eventhough the windows sees it as a windows usb drive, with the windows icon on it, but it does not boot into windows setup.

Just to add that all the bios settings and other settings are same

I do not know what to do about this. I have made the sandisk usb, primary and active, and also used the same usb port as of the kingston usb.
Yet still i am unable to mount from it.

Kindly all u experts look into this matter and advice me a solution for it

Thanks
 

fudgecakes99

Estimable
Mar 17, 2014
72
0
4,610
7
For one you have to format a usb when you want to make it into a boot drive.
For two, how big is the iso for windows 7? Most likely too big for the 4gb usb.
If you already have a usb that has the iso on it. Then just use that really.
 

fudgecakes99

Estimable
Mar 17, 2014
72
0
4,610
7
For one you have to format a usb when you want to make it into a boot drive.
For two, how big is the iso for windows 7? Most likely too big for the 4gb usb.
If you already have a usb that has the iso on it. Then just use that really.
 

lordszone

Distinguished
Aug 15, 2006
13
0
18,560
0
Thanks for a reply

1- Yes i have formatted the usb drive before mounting
2- The iso fits perfectly in a 4gb usb drive. also there is around 700mb free
3- This same iso file i use it with my kingston usb drive and the whole windows can be installed from it. but when i use the same iso file for my sandisk usb drive, the usb drive does not boot
 

lordszone

Distinguished
Aug 15, 2006
13
0
18,560
0
Well my problem was solved. I low level formatted the usb drive and mounted the image and now it is booting normally.
Thanks for your help everyone
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
W Laptop Tech Support 2
K Laptop Tech Support 1
M Laptop Tech Support 0
Y Laptop Tech Support 2
D Laptop Tech Support 1
H Laptop Tech Support 3
F Laptop Tech Support 1
J Laptop Tech Support 1
D Laptop Tech Support 1
A Laptop Tech Support 1
I Laptop Tech Support 4
D Laptop Tech Support 3
A Laptop Tech Support 1
K Laptop Tech Support 4
G Laptop Tech Support 5
O Laptop Tech Support 1
C Laptop Tech Support 10
Hyper Man Laptop Tech Support 19
R Laptop Tech Support 2
M Laptop Tech Support 1

ASK THE COMMUNITY