New Laptop Issues with 99% CPU usage and video playback

Uncoordinated

Distinguished
Jan 14, 2012
4
0
18,510
0
I just purchased the Lenovo Y50 UHD touch. It is a 4k laptop with a NVIDIA GeForce GTX 960M video card running Windows 10. Windows Explorer seems to hover around 20% CPU usage, which I find odd and sometimes it jumps so that the CPU usage is 99%. I also tryed downloading a 4k video and playing it with VLC Media Player and it just is utter crap. I even renamed VLC's .exe file so I could force NVIDIA to use the 960m rather than use the integrated card.

https://youtu.be/07rx_FlU5pk

Any help would be great. Thanks!
 

americanbrian

Distinguished
May 3, 2007
202
0
18,860
8
don't use VLC. Sometimes it is clunky, esp. with HD stuff, let alone 4K.

It is great for broad compatibility to be sure, but like I say can be fussy over certain codecs/res.

I would try to run the same vid with media player classic, far less overhead and I have literally seen a video going from unwatchable to butter smooth on exactly the same hardware.
 
Thread starter Similar threads Forum Replies Date
A Laptop Tech Support 3
isurudealwis Laptop Tech Support 1
P Laptop Tech Support 3
Aena Laptop Tech Support 1
Acer aspire e 15 Laptop Tech Support 2
ToceeDav Laptop Tech Support 3
N Laptop Tech Support 0
D Laptop Tech Support 4
E Laptop Tech Support 3
J Laptop Tech Support 1
B Laptop Tech Support 2
D Laptop Tech Support 4
A Laptop Tech Support 0
T Laptop Tech Support 1
B Laptop Tech Support 1
K Laptop Tech Support 1
E Laptop Tech Support 1
J Laptop Tech Support 1
A Laptop Tech Support 1
A Laptop Tech Support 1

Similar threads


ASK THE COMMUNITY

TRENDING THREADS