New Toshiba Satellite - can't boot from CD or USB

Status
Not open for further replies.

EnderWiggin

Distinguished
Dec 11, 2009
34
0
18,580
0
It's my girlfriends new Satellite L870D laptop, I am trying to backup the hard drive with Paragon's Image Backup for Windows 8; I created a bootable CD and a USB drive version from the Paragon software but I can't boot to either on this laptop. Both times I result in a "Media Check: Fail" message.

However the Paragon bootable CD and USB drive boots fine on another system. And the optical drive and USB ports on the Satellite L870D all works fine within Windows 8.

I also checked the BIOS settings for Boot Speed which is set to Normal.

What am I missing?
TIA.
 

alexdh01

Honorable
Mar 12, 2012
5
0
10,520
1
I'm not exactly sure what you checked in the BIOS. Is "Boot Speed", the same as "Boot Priority"? You should be able to find that option and select your optical drive as the first thing your computer detects, followed by your hard drive.
 

EnderWiggin

Distinguished
Dec 11, 2009
34
0
18,580
0
No, when you set "Boot Speed" to "Fast" the system can boot only from the built-in HDD and only internal LCD and keyboard are supported during the boot process. I came across another BIOS setting that I thought would block booting from a USB or CD, but it didn't change my problem.

When booting I can select F8, and have the option to select an HDD, USB or CD/DVD, and when I select either USB or CD/DVD, it seems to check the media ("Media Check") and then "Fails" each time.
 

willi_01

Honorable
Dec 3, 2012
2
0
10,520
1
Just wanted you to know that I am having the same issue with my c855d running windows 8, trying to do a dual boot with windows 7 and it will not boot from the 7 cd, it is a really cd. I finally got it to try to boot from the cd by turning off the secure boot option in the bios, now I have the same message as you- media fails- know good media- if I find something I will let your know and visa versa please
 

willi_01

Honorable
Dec 3, 2012
2
0
10,520
1
Ok I may have found it, in the bios under advanced- system configuration -boot mode- change it to csm boot. this allowed me to boot from my cd- let me know if it works for you

 
G

Guest

Guest
how about the toshiba S955, in the system it does not have a csm feature to change and the boot optins is grayed out?
 

Luiz Lott

Honorable
Mar 18, 2013
1
0
10,510
0


Good job. It works fine. Would you know where to get windows 7 drivers for satllite c855d? Thanks.
 


Hi :)

Toshiba support site for drivers ....

All the best Brett :)
 

da4leo

Honorable
Apr 3, 2013
1
0
10,510
0


Please i realy need help on this issue. I removed the hard drive with windows 8 and installed windows 7 on it in another Toshiba L655 laptop, when in try to start it up in its original laptop, it no bootable devcie. What can i do?
 

Saga Lout

Glorious
Moderator
Look in the BIOS (Escape and F1) for a setting marked AHCI and when you find it, change the option to IDE. If that doesn't fix it, the installation made in one machine isn't going to work anywhere but in that machine.
 

waseem haleem

Honorable
Apr 19, 2013
1
0
10,510
0


HEY I cant select the boot mode its odd in color ????
 

luen

Honorable
Apr 19, 2013
1
0
10,510
0


yea some now how to set this opcion because is lock dont let me select it
 

alexandru1

Honorable
May 3, 2013
1
0
10,510
0
Sounds like you guys are running into a problem with secure boot. Try this on the Toshiba:

To switch UEFI native mode to legacy BIOS mode (and disable secure boot):

Restart the computer. In Windows 8, from the Start or Desktop screen move your pointer over the upper or lower right corner of the screen. When the Windows Charms appear, click the Settings ( ) charm, click Power, and then the Restart option.
Press and hold the F2 key when the screen goes black, and wait for the BIOS setup utility to launch. If your system cannot boot into Windows 8, shut down the computer completely, then press F2 while powering back on.
Select Security -> Secure Boot, and then Disabled.
Select Advanced -> System Configuration, and then Boot Mode.
Change UEFI Boot to CSM Boot.
To save the change and exit the BIOS setup, press F10.
 
Status
Not open for further replies.