Nexus 4 Notification LED

BranFlake5

Honorable
Jul 9, 2013
54
0
10,610
6
I've had my Nexus 4 for about a month and a half now. The LED below the screen worked flawless until recently. It hasn't worked since the 4.3 OTA update.

I have tried lite flow briefly but that didn't do the trick. How do I determine if it's software or hardware and maybe how to fix it.

Any help please...
 

Jmsully

Honorable
Aug 2, 2013
16
0
10,570
1
You can try to go into settings and turn off your notification LED than reboot. After that turn the setting back on and reboot. That's all I can think of. If I helped you, remember to choose the best solution.
 

BranFlake5

Honorable
Jul 9, 2013
54
0
10,610
6


Not quite yet, under what menu is notification LED all i can find is Pulse Led with a check box. That adjusts the 10 second on off cycle, right?
 

BranFlake5

Honorable
Jul 9, 2013
54
0
10,610
6


I got it to work for some things, Google Now and G plus aren't working though. I guess I'll play around with it. If you think of anything obvious let me know. Thanks for the help Sir.
 
Thread starter Similar threads Forum Replies Date
K Android Smartphones 2
D Android Smartphones 1
A Android Smartphones 1
A Android Smartphones 2
D Android Smartphones 3
M Android Smartphones 4
Z Android Smartphones 1
R Android Smartphones 1
Xanthic Android Smartphones 1
G Android Smartphones 1
C Android Smartphones 3
J Android Smartphones 0
V Android Smartphones 1
O Android Smartphones 1
PhilipMichaels Android Smartphones 1
CherlynnLow Android Smartphones 5
mprospero Android Smartphones 1
G Android Smartphones 0
CherlynnLow Android Smartphones 1
R Android Smartphones 2

ASK THE COMMUNITY