No audio from AV on TV

ccarroll

Prominent
Jan 7, 2018
1
0
510
0
I have a Hisense TV and have recently purchased a Bein box for sports channels. The TV doesn't have an HDMI port so I bought an AV cable (red/white/yellow.

Now I am able to watch the channles perfectly but no sound is being produced! I'm not sure if it matters but the colours of the TV AV port are green/ blue/ red.

Any help/ advice would be greatly appreciated
 

robert600

Distinguished
Jan 19, 2012
608
0
19,260
125
I'm thinking that what you are calling 'the TV AV port' is actually (by default) a component port (all 3 carry video signal). Having said that - there may a setting in the audio settings of the tv menu that would allow for switching it from component to AV. Try that.
 

robert600

Distinguished
Jan 19, 2012
608
0
19,260
125
I'm thinking that what you are calling 'the TV AV port' is actually (by default) a component port (all 3 carry video signal). Having said that - there may a setting in the audio settings of the tv menu that would allow for switching it from component to AV. Try that.
 
Thread starter Similar threads Forum Replies Date
C Streaming Video & TVs 0
C Streaming Video & TVs 2
A Streaming Video & TVs 2
T Streaming Video & TVs 0
F Streaming Video & TVs 0
BUBBYKONG Streaming Video & TVs 11
aaronth07 Streaming Video & TVs 1
smartprado Streaming Video & TVs 1
E Streaming Video & TVs 1
C Streaming Video & TVs 5
L Streaming Video & TVs 3
alphacoyle Streaming Video & TVs 3
homebody1966 Streaming Video & TVs 0
F Streaming Video & TVs 0
ddk0014 Streaming Video & TVs 1
KatTech Streaming Video & TVs 3
T Streaming Video & TVs 2
Pennsylvania Mike Streaming Video & TVs 2
P Streaming Video & TVs 1
hiAnsh Streaming Video & TVs 1

ASK THE COMMUNITY

TRENDING THREADS