No audio output device is installed

Bebin_rose

Estimable
Jan 15, 2016
1
0
4,510
0
when Iam trying to install the Realtek High definition audio it shows "Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19) '..................



Could any one plz help me...My Laptop Model Ace Aspire E-G572G
I am using windows 8.1
 
Hi,

Please do try these troubleshooting steps that may help.
- Go to Device Manager and uninstall Realtek Sound driver.
- Once uninstalled, download and install the latest driver from Acer Support site.
- Here's the link: http://global-download.acer.com/GDFiles/Driver/Audio/Audio_Realtek_6.0.1.7027_W81x64_A.zip?acerid=635230451580023810&Step1=NOTEBOOK&Step2=ASPIRE&Step3=ASPIRE%20E1-572G&OS=81P1&LC=en&BC=ACER&SC=PA_6
- Once installed reboot your PC then test it again.
- If these doesn't work you may need to reinstall Windows itself.
- Here's how to do a Factory Reset with ACER.
http://acer.custhelp.com/app/answers/detail/a_id/12869#_ga=1.203273297.1950423068.1441902574
 
Thread starter Similar threads Forum Replies Date
jsmoke Laptop Tech Support 1
N Laptop Tech Support 1
N Laptop Tech Support 2
B Laptop Tech Support 1
R Laptop Tech Support 2
S Laptop Tech Support 3
C Laptop Tech Support 2
B Laptop Tech Support 10
M Laptop Tech Support 2
W Laptop Tech Support 5
M Laptop Tech Support 2
M Laptop Tech Support 2
M Laptop Tech Support 15
E Laptop Tech Support 1
T Laptop Tech Support 1
J Laptop Tech Support 1
H Laptop Tech Support 1
E Laptop Tech Support 13
P Laptop Tech Support 3
T Laptop Tech Support 1

ASK THE COMMUNITY