Solved! No OS is able to be installed

Brahtha

Estimable
Jun 4, 2015
1
0
4,510
0
The situation is the following, as I try to install any OS on the said laptop it always seem to be able to get me an error message or a black screen, most OSes don't even go past the "loading black screen" and even if some manage to do it, like Windows, it gets to a part where I get a corrupted file error, always, and yes I already re-downloaded Windows 10 from various sources, including Microsoft's media creation tool and always the same error, the "Troubleshoot" feature of the installation doesn't find any error.

Now, with Linux Mint, the first time it crashed mid installation, second try on the same ISO file I was able to install it somehow it got through the installation, when I tried to boot into it I got no image, just a black screen. After trying a re-install it didn't even let me get to the Mint Live OS part, stuck on black screen.


Tried two versions of Lubuntu, 64 and 32 bit, nothing, both full black screen.
Tried Android OS from FossHub, installed perfectly, when it's time to boot get's to a black loading screen that detects if Android OS is installed, confirms it is installed and in which partition, gets stuck there, doesn't load and restarts.

What I thought, maybe Live OSes would work, Kali and Tails for example... Wrong I was. Kali doesn't even load and gets stuck at the black loading screen.

Tails... Tails works under a certain circumstance, I have to run it in "Troubleshooting Mode" for it to run, it runs flawlessy like that for some reason.
USB Boot Repair Tool runs flawlessly too, troubleshoots like it should, finds no errors, I think we can consider it a Live OS. (I thought it would've been a good idea to try this since it could be a boot problem (GRUB atm)).

Laptop is an Insys Gameforce, CPU Intel T3400, GFX NVIDIA 9300GS, 4GB RAM, original BIOS. GRUB is the current boot system because of the first Linux Mint installation. Yes, the laptop is quite old but I could still use it for some light tasks with light OSes. All these installations were done through USB, using the app Yumi multiboot, and all installations are working flawlessly on my main PC.

What I think of: the HDD is faulty or some kind of BIOS issue. Doesn't seem to be a RAM problem because I can run Tails and that's entirely based on RAM if I'm not wrong. The BIOS also detects 4GB of RAM so I really don't believe that's the problem.
It all started when one day Windows 10 decided to get stuck on the loading screen as well, tried reinstalling, repairing, and all these other OSes I told you about.

I thought I knew a bit about PCs but now I am demoralized, I can't figure it out by myself... I hope you guys can help me, thanks in advance to all of you.
 

Nerdy Nerd

Commendable
Mar 19, 2016
56
0
1,610
10
This is probably due to a bad hdd, I would run a hdd test to check for bad sectors. If there is any bad sectors, I would say to replace drive.
 

Nerdy Nerd

Commendable
Mar 19, 2016
56
0
1,610
10
This is probably due to a bad hdd, I would run a hdd test to check for bad sectors. If there is any bad sectors, I would say to replace drive.
 
Thread starter Similar threads Forum Replies Date
D Apps General Discussion 6
M Apps General Discussion 1
F Apps General Discussion 4
C Apps General Discussion 1
E Apps General Discussion 2
S Apps General Discussion 1
S Apps General Discussion 2
A Apps General Discussion 4
K Apps General Discussion 4
M Apps General Discussion 4
meloonharrier1199 Apps General Discussion 24
R Apps General Discussion 1
G Apps General Discussion 2
H Apps General Discussion 1
P Apps General Discussion 1
M Apps General Discussion 1
kikobie Apps General Discussion 2
K Apps General Discussion 3
G Apps General Discussion 3
F Apps General Discussion 3

ASK THE COMMUNITY