no picture on projector with HDMI output from AV receiver

jlangr

Prominent
Nov 22, 2017
8
0
510
0
I have the following configuration:

Xfinity Comcast cable box
HDMI-Out from cable box wired to HDMI-2-In of a new Yamaha RX-V383BL AV Receiver
HDMI-Out from AV receiver wired to HDMI-In of a HDP404 Knoll 1080p projector, c.2008

The projector worked fine when wired with component video.

With the above configuration, I receive no picture, and the audio is also halted. The HDMI indicator on the AV receiver is off at this point.
(When I disconnect the HDMI cable from the projector, audio resumes.)

If I wire directly from the cable box to the project, I receive a picture. (The projector does not support audio.) The HDMI indicator on the AV receiver is on at this point.

If I wire the AV receiver HDMI-Out to a newer TV, I receive a picture.

The manual for the projector indicates that it supports HDMI 1.3 and also HDCP, which is what I thought it might be at first. Since it receives a picture directly from the cable box, however, maybe that's not the case.

And since the AV receiver works correctly with a TV attached, the AV receiver appears to be functioning properly.

I tried various configurations using 4 different HDMI cables; I think the cables are ruled out as a possible problem. I'd initially used a long HDMI cable but was able to set things up so that I am only using short (~5 foot) cables.

The AV receiver is configured to have HDMI Audio Output turned "off." (I also tried with it on.)

Any suggestions greatly appreciated!
 
You are correct about that being audio not video.
It could be an HDMI cable issue. You can move the projector closer so trying different cables is easier since I doubt you have multiple long HDMI cables around.
As a work around you can connect the cable box to the projector with HDMI and to the receiver with an optical audio cable.
 

jlangr

Prominent
Nov 22, 2017
8
0
510
0


thanks for the tip. I tried a few things from the manual, but not sure any of them classify as video processing modes. (https://usa.yamaha.com/files/download/other_assets/5/891975/web_YJ186A0_EN1_RX-V383_om_UCRABGLF_En_A0.pdf)

There was this: "To decode audio bitstream signals on the unit, set the input source device appropriately so that the device outputs the bitstream audio signals directly (does not decode the bitstream signals on the playback device). For details, refer to the instruction manual for the playback device.)" ... but that's audio. I think that suggests I should be looking at my Comcast cable box; I didn't see anything there that seemed to matter.
 

COLGeek

Cybernaut
Moderator
MERGED QUESTION
Question from jlangr : "no picture on projector using HMDI thru AV Receiver"



 

jlangr

Prominent
Nov 22, 2017
8
0
510
0


sorry, that was inadvertent. This site has some issues with trying to post when you're not already logged in.
 
You are correct about that being audio not video.
It could be an HDMI cable issue. You can move the projector closer so trying different cables is easier since I doubt you have multiple long HDMI cables around.
As a work around you can connect the cable box to the projector with HDMI and to the receiver with an optical audio cable.
 

jlangr

Prominent
Nov 22, 2017
8
0
510
0


thanks for the tip, I'll see if I can find an optical audio cable lying around.
 

jlangr

Prominent
Nov 22, 2017
8
0
510
0


I was able to move things about so that I could try various cables; no dice.

Yamaha also suggested the same workaround; this does work, thank you.
 

jlangr

Prominent
Nov 22, 2017
8
0
510
0


After getting the optical audio to work, I'm trying to introduce my Xbox into the mix. I tried the following:

Cable box HDMI-out to HDMI-in of Xbox
Xbox HDMI-out to projector
Xbox optical-audio-out to AV receiver

This produces sound just fine when using the Xbox. However, when I use the Xbox "live TV" feature (and after configuring my Comcast cable box in the Xbox), I receive only a picture but no audio output.

The Xbox (by default) has no problem sending its own audio out through the optical audio output. But maybe it can't convert the HDMI signal coming from the cable box to go through the optical audio out?

I mucked with some settings in the Xbox to configure sound; no sound yet. I tried pretty much all combinations of the below; here's what they're set to currently.

HDMI Audio--Off (because the HDMI cable is going to the projector)
Optical Audio--Bitstream out (I also tried "Stereo uncompressed" here)
Bitstream format--DTS Digital Surround (I also tried "Dolby Digital" here)

Thanks for any info.
 

rgd1101

Titan
Moderator
MERGED QUESTION
Question from jlangr : "no HDMI video on projector when using Yamaha AV receiver"



 
Thread starter Similar threads Forum Replies Date
J Streaming Video & TVs 0
Jvasseur1 Streaming Video & TVs 0
jovanboone Streaming Video & TVs 0
F Streaming Video & TVs 5
Z Streaming Video & TVs 1
B Streaming Video & TVs 0
D Streaming Video & TVs 0
P Streaming Video & TVs 3
C Streaming Video & TVs 2
F Streaming Video & TVs 3
D Streaming Video & TVs 1
E Streaming Video & TVs 2
A Streaming Video & TVs 1
M Streaming Video & TVs 1
gxsolace Streaming Video & TVs 9

ASK THE COMMUNITY