No sound in TV via hdmi to PC, but....

MartinsD

Estimable
Sep 19, 2014
12
0
4,560
0
Hello. Im in need of more help! So everything is great while i plug in console via hdmi and TV gives out sound, but when i plug in same cable in to vga, there is no sound. It feels like im missing something very simple and stupid, but cant figure it out.
 

faalin

Honorable
Feb 22, 2012
278
0
11,210
63
You probably need to go into the audio setting and tell it to output to the gpus hdmi instead of the onboard audio.

Down by the clock is a little speaker, right click it and go into playback devices. Right click on the hdmi audio output and select default device. Should then be playing audio through the hdmi to the tv.
 

MartinsD

Estimable
Sep 19, 2014
12
0
4,560
0


Thank you very much! Works like a charm!

 

P_p234

Prominent
Jul 27, 2017
1
0
510
0
I have the same problem however the speaker itself isn't showing as one of the playback device options. Before it said samsung tv speakers now it just doesn't appear? the speakers work and i tried all the basics like restarting, leaving the cable in and then turning it no but nothin seems to work. Any suggestions?
 
May 4, 2018
1
0
10
0

Same problem here, in Sound Mixer it shows that device is Not Plugged in. The reason for our problems is recent update of Microsoft Win 10, they just added Sounds in Settings ... or maybe it was there but without so many options like it's now. OR you've also like me updated Nvidia Drivers ?
 
Dec 12, 2018
1
0
10
0


im having same issue since today. audio hdmi out to sony tv just disappeared. tryed everything, did also a system restore. i am going crazy.