Nvidia Geforce Experience Not Working :(

Status
Not open for further replies.
May 8, 2018
4
0
10
0
I have scavenged everywhere on the web, but I have not found a single working solution. Here's the problem:

When I start N.G.Experience it can't connect to the internet and it says "Unable to connect To Nvidia", "Something went wrong. Try restarting Geforce Experience" and then closes down. According to other tutorials on the internet, removing C:\ProgramData\NVIDIA Corporation\NetService\NSManagedTasks will fix this. But i got no Netservice map to begin with...

Also in services.msc, when i try starting Nvidia NetworkService Container it fails and shows this error: "Error 14109". I would gladly appreciate help as I have no idea what to do... :(

My system:

Acer Predator G3-710 GTX 970 8GB RAM
 

lucaswyrm

Prominent
Dec 10, 2017
34
0
610
5
Well, When Sometimes I Have An Error, Or That I Can't Fix, I Uninstall The App Restart The PC, Install App Restart PC, And EveryThing Works! Try Aswell!
 
May 8, 2018
4
0
10
0


nope, that doesn't work. I've already tried that.

 

spdragoo

Distinguished
Herald
Oct 17, 2011
186
0
18,910
63


Well, just in case you haven't done this yet...according to thislink, you have to do all of the steps (remove the XML file, end the service & restart it, etc.), not just trying each one individually.

If you're still having trouble, then as mentioned in the GeForce forums here, it looks like the alternate is to reinstall them (drivers & GeForce Experience) directly from nVidia, which should update GeForce Experience & eliminate the issue.
 
May 8, 2018
4
0
10
0


I've tried both of those. None of them worked for me.
 
May 8, 2018
4
0
10
0


No I haven't. I'll try it right now and tell you how it went! :)

UPDATE: I just removed all graphics card drivers + Gef. Experience and it still doesn't work.

Though I'm pretty sure it has something to do with a problem i had earlier, namely a malfunctioning AVG Tuneup. Somehow Avg Tuneup made so that I couldn't start some applications (including gef experience). I fixed this by renaming the .exe-files for the rest of the applications but it still didn't work on gef experience. Also, everytime i try to install Geforce Experience an error pops up saying; It's not possible to find the file C:/folder/folder/folder/Nvidia Geforce Experience.exe.

I have no clue how I'll be able to fix this... Though it's not all bad because I can still manually download drivers, but that obviously gets tedious after a while. Any more advice would be hugely appreciated! I've not given up just yet...
 
Jun 24, 2018
1
0
10
0
Hey I had a similar issue to yours, try going back to services.msc and then right click on NvContainerNetworkService and select properties, then go to the Log On tab and make sure it set to "Local System account" then click apply and ok, right click on the network service and select start. It was giving me a similar error but with the Telemetry service, may work if you follow that steps for the network service.
 
Status
Not open for further replies.

Similar threads


ASK THE COMMUNITY