Nvidia Shadowplay Button Is Gone

Bmitchels

Honorable
Jan 20, 2014
11
0
10,560
0
I've been using nvidia shadowplay for almost a year now but all of a sudden the button and tab in GeForce experience just vanished and I have no way to record videos now. Also on the "My Rig" tab it wants me to connect to the internet but no matter what I try it keeps saying unable to connect to Nvidia. Thanks to anyone who can help.
 

rkumaran

Estimable
Feb 19, 2015
68
0
4,660
25
1. Uninstall all the drivers and software including the gforce experience. & try to download the latest graphics drivers from nvidia site manually. , re-install graphics drivers.
after opening the driver set up file -> check (tick mark) the option perform the clean installation. after the installation check its working.

2. do you re-installed your OS recently?
 

Bmitchels

Honorable
Jan 20, 2014
11
0
10,560
0


I re-installed all the drivers but it didn't change anything. And yes I did recently re-install my OS.
 

rkumaran

Estimable
Feb 19, 2015
68
0
4,660
25
did the shadow play option worked constantly(many times) after your new re-installation of your OS?

If not. i guess your OS is the problem.
I too got this same problem few months ago. after all basic trouble shooting steps. I finally reinstalled my OS. Geforce experience got worked with all the functions as before.

 

Bmitchels

Honorable
Jan 20, 2014
11
0
10,560
0


Where would I go to re-install the OS ( Windows 8.1) and it's not pirated if that helps.
 

rkumaran

Estimable
Feb 19, 2015
68
0
4,660
25


oh ok. Sorry for that. here after ill correct it.
 

rkumaran

Estimable
Feb 19, 2015
68
0
4,660
25

Bmitchels

Honorable
Jan 20, 2014
11
0
10,560
0


Yes
 

rkumaran

Estimable
Feb 19, 2015
68
0
4,660
25
if the driver is working fine then don't worry it is not a main source problem.

have you tried or can you try manually removing the GPU from your PC?

First remove the GPU from your PC. uninstall all the drivers and software including the gforce experience. and then plug the GPU again into your PC

and then follow these steps,
download the latest graphics drivers from nvidia site manually. , re-install graphics drivers.
after opening the driver set up file -> check (tick mark) the option perform the clean installation. after the installation check its working.
 

Bmitchels

Honorable
Jan 20, 2014
11
0
10,560
0


Yeah I can try that although I never saw a option for a clean installation last time. Any Idea of when I will see it or if there's a different site I should be downloading the drivers from besides nvidia?
 

rkumaran

Estimable
Feb 19, 2015
68
0
4,660
25
you can download latest drivers from nvidia site itself. it will be safe.

after opening the file

system check -> license -> in options, you should select -> custom installation -> in that option, you will see all the components listed.
below that you should select (tick mark) perform a clean installation. -> click next and install.
 

Bmitchels

Honorable
Jan 20, 2014
11
0
10,560
0


Whoops didn't mean to pick this as the solution, but I've tried everything and it still says can't connect to nvidia.
 
Thread starter Similar threads Forum Replies Date
G Apps General Discussion 6
G Apps General Discussion 1
B Apps General Discussion 2
Mrcrazed Apps General Discussion 9
S Apps General Discussion 1
M Apps General Discussion 2
R Apps General Discussion 5
B Apps General Discussion 4
I Apps General Discussion 2
G Apps General Discussion 1
T Apps General Discussion 4
K Apps General Discussion 5
Spaurtacus Apps General Discussion 2
A Apps General Discussion 1
A Apps General Discussion 11
D Apps General Discussion 3
A Apps General Discussion 4
G Apps General Discussion 3
A Apps General Discussion 5
S Apps General Discussion 6

ASK THE COMMUNITY