One (1) instance of chrome.exe *32 stays active?

hsram

Distinguished
Jan 10, 2011
2
0
18,510
0
I haven't tried the Dev version but the release and beta versions are plagued with this. This never happened in 9.x and doesn't happen with Iron (based off of 10.x).

I open Chrome, doesn't matter how many tabs I have open, I then close it and one (1) instance of chrome.exe *32 stays active afterwards. Why?

HKCU:Run CC40F7114D0CB8BE8745548C2235C2FD3A68136B._service_run "C:\Users\X\AppData\Local\Google\Chrome\Application\chrome.exe" --type=service

That is what is being listed in the startup. If I delete it, it returns when I reboot. If I disable it, it re-enables itself when I reboot. Don't know what they did but I really don't like it running as a "service". I asked on the Google Chrome forums about 1-2 weeks ago with no answer at all so I'm pretty much sure everyone there is clueless or the community sucks.

Anyways, what do?
 

hsram

Distinguished
Jan 10, 2011
2
0
18,510
0
Found out the solution, Google Cloud Print was enabled which makes Chrome behave this way. Turning it off solved this problem.
 
Thread starter Similar threads Forum Replies Date
R Apps General Discussion 0
C Apps General Discussion 1
BlueMoon1890 Apps General Discussion 0
curtisboucher Apps General Discussion 1
N Apps General Discussion 2
D Apps General Discussion 1
S Apps General Discussion 4
O Apps General Discussion 2
R Apps General Discussion 1
N Apps General Discussion 8
D Apps General Discussion 1
E Apps General Discussion 10
S Apps General Discussion 1
J Apps General Discussion 1
D Apps General Discussion 7
G Apps General Discussion 2
W Apps General Discussion 8
kol12 Apps General Discussion 6
S Apps General Discussion 2
G Apps General Discussion 1

ASK THE COMMUNITY