Chrome.exe continues running in the background!

joedafrog

Honorable
Jul 16, 2013
7
0
10,510
0
Hi all, over the past few weeks Chrome has really been getting under my skin.
Here's my issue:
1. Chrome keeps asking me to sign in (I do, but the next time I launch Chrome, hey presto, it prompts me again.)
2. Chrome won't load any of my extensions or themes
3. Chrome won't physically launch unless I remove each and every [chrome.exe *32] in my task manager.

Here's an example:


I'm not 100% what the cause might be, but here are some possibilities:
1. I changed my Google password recently because somebody signed in from China
2. I use a program called YAC that prevents Browser Hijackers (I had a really bad one and this was the only way)
The issue is, YAC automatically prevents any changes to the browser's Home page, new tab page etc.

Please help me, I wouldn't ask unless I was really in need of help!
- Adam
 

joedafrog

Honorable
Jul 16, 2013
7
0
10,510
0


Ok, but then my browser will be attacked by this hijacker again :/
I'll give it a try anyway!
 
Thread starter Similar threads Forum Replies Date
R Apps General Discussion 0
C Apps General Discussion 1
BlueMoon1890 Apps General Discussion 0
curtisboucher Apps General Discussion 1
N Apps General Discussion 2
D Apps General Discussion 1
S Apps General Discussion 4
O Apps General Discussion 2
R Apps General Discussion 1
N Apps General Discussion 8
D Apps General Discussion 1
E Apps General Discussion 10
S Apps General Discussion 1
J Apps General Discussion 1
D Apps General Discussion 7
G Apps General Discussion 2
P Apps General Discussion 1
H Apps General Discussion 1
A Apps General Discussion 1
G Apps General Discussion 12

ASK THE COMMUNITY