Outlook 2010 Hyperlinks not working (Orange Bar)

djtrex

Distinguished
Apr 24, 2011
3
0
18,510
0
Windows 7 machine with Office 2010. I use webroot secure anywhere and Microsoft security essentials. I just had to rework my computer because my HHD had a melt down. After buying a new HHD and reinstalling all of my software i am having issues with my Outlook Emails. When i open an email with a link, when i click it i get an orange bars scrolling across the email box. It's like it's actively blocking the link from opening. I have tried to disable my anti virus and spyware and that doesn't help. I am also using firefox instead of IE. I know there is a working setting because it worked just fine before my re-install. Please don't post any solutions that require me to use IE because I refuse to use it.

Thanks

I just went into my Defaults and opened the Set program access. I have a custom configuration active and in it under default browser the "use my current web browser" is checked and both IE and FF are Enabled. I have tried to change the selections just to see what would happen and they go back to use current when i reopen the set program access window. It's not saving my changes.

In my default programs / File associations the .htm and .html are associated with Firefox.

I was just looking back at a few changes i made recently that might have caused this. On another forum i read about fixing an Outlook error i was getting. I ran a fixit posted there and i believe this current problem started after that "FIX". Here is a link.

http://support.microsoft.com/kb/813745

Image of Orange Bar

http://s1329.photobucket.com/user/DjTrex24/media/Outlook_OrangeBar_zps26e5890c.jpg.html
 

djtrex

Distinguished
Apr 24, 2011
3
0
18,510
0


That did the trick. It seems to be working fine now. Odd that it didn't take the first time.

Thanks
 

RodTheBeat

Honorable
Aug 28, 2013
1
0
10,510
0
If you have Trusteer Rapport installed, go into Services and disable the "Rapport Management Service".
Turning Rapport off in normal mode doesn't work, I had to go into safe mode, disable the above service and reboot.
This worked for me every time.
 
Thread starter Similar threads Forum Replies Date
L Apps General Discussion 2
S Apps General Discussion 5
F Apps General Discussion 6
D Apps General Discussion 0
R Apps General Discussion 1
A Apps General Discussion 0
M Apps General Discussion 0
L Apps General Discussion 1
TechyInAZ Apps General Discussion 2
F Apps General Discussion 1
S Apps General Discussion 3
derridada Apps General Discussion 4
B Apps General Discussion 8
H Apps General Discussion 2
H Apps General Discussion 1
J Apps General Discussion 1
J Apps General Discussion 1
AndrewFreedman Apps General Discussion 0
H Apps General Discussion 2
I Apps General Discussion 2

Similar threads


ASK THE COMMUNITY

TRENDING THREADS