PC won't Shutdown or Sleep (black screen) but can Reboot

abdellahaski

Commendable
Jun 24, 2016
2
0
1,520
1
Hi,

First of all, I would really appreciate any help from you guys since this problem is frustrating me for a long time.

And I just felt like I should apologize for the long post I just wanted to explain more
So I thought it would be better to hide the detailed info into Spoilers.

My PC History and what I did to it before having this problem:
I'll start from the beginning and state what I did with this Pc in details when I first got it.

Well at first my dad was using it normally no problem with Windows 8 as it came out with it, maybe upgraded later to Windows 8.1 everything was good until he decided to give it to me since I was struggling with my first low-end PC.
Anyway I was more familiar with Windows 10 also I have a windows 10 license so I thought that It would be better to start fresh new with a Windows 10 clean install and get rid of everything on the new PC Including (what I think removing it might be caused the problem) the OEM recovery partition since it got the first Windows 8 and it was wasting 18Gb from the Hard drive so I preferred to get rid of it and partition the hard drive as usually do to one big primary partition with the system on it and the rest as a second partition for other stuff.

Detailed Explanation of the problem:
Well after a Clean install of Windows 10 Pro everything seemed to be working good I used it for some time installed necessary stuff and so on, until I tried to get My PC to sleep everything goes as normal screen turn black fan sound start to decrease, I wait to see the power light goes from on to blinking as it normally does but no it still on and I still hear the fan (a little bit) I waited for more time same thing it was stuck there so the only solution was to force the shutdown (5 sec pushing the power button)
The same thing happens with shutting down it starts like normal .. shutting down screen .. screen goes black ... waiting ... same thing power light still on fan still on also keyboard unresponsive (caps lock stay stuck same before shutdown)

same thing with hibernate option (after I enabled it) but it turns that the hibernate option was my first lifesaver when I want to get my PC to sleep without losing any open file I hit Hibernate the same thing again it got stuck as the other options so I force the shutdown (5 sec pushing the power button) but the only different thing between sleep and hibernate is that when I turn on my PC I have all opened file back as I left them, and it's logical because Sleep mode save all your open file to the RAM and since it's volatile, on power lose it get cleared. But the hibernation mode save the opened files on the hard drive and because it's non-volatile so all open file stay there until I boot up o this was just a workaround since
So this was just a workaround since I didn't find a solution.

I forgot to say the problem on happens when the pc stays on for some random time 10 minute 1 hour I'm not sure because sometimes when I just turned on the PC and I try to shut it down, make it sleep or hibernate it everything works well it gets shut down, sleep or hibernate normally as it supposed to do.


Finally the reboot out from all the options was the only thing that works as supposed, and this was my secondary lifesaver when I wanted to shut down the PC normally (no forced shutdown) or make it sleep (I always leave it on sleep since I'm using the USB to charge my phone with it) when I'm using it for a time and I know that it won't shut down or go to sleep the normal way I restart it and then I shut it down or make it sleep.

The only thing that I noticed about the Reboot process after the rebooting screen than the screen goes black, it completely shut down the PC turns off all lights for about 3 seconds then boot up again not like the normal reboot as I think and as I saw on other same laptops: it turns off the screen after a while it boots up again directly and you can still notice that that the pc didn't get turned off completely the booted up again.
And this happens only if the PC was ON for some time (When I suspect that the shutdown/sleep will not work) but if I rebooted just after powering on the PC just after it, it reboots as supposed to do (like normal PCs) no 3sec completely off with all lights off.
But anyway I just felt like I should mention this.


My Problem in short:
Well to Summarise My problem is that My PC won't shut down or go to sleep or hibernate after It was ON for a random time( 10min+) it can just reboot and after any reboot or any boot (after I forced the shutdown) just after it I can turn off, sleep hibernate without any problem.


What I tried:

  • Resetting all power options as default: didn't help.
    Running the power troubleshooter: didn't help.
    Turnin off "fast startup": nothing.
    Removed a 4gb Ram stick that I've added when I got the PC thought it was causing the problem but well it wasn't
    Running a "chkdsk C: /f /r /x" : no errors.
    Updating all drivers:: didn't help.
    Updating and resetting the BIOS: didn't help.
    Reformating with a new fresh Windows 10 install: didn't help.
All my driver are up to date and I was on the last version of windows 10 1703 (64bit) and since I just reformatted yesterday now I'm on Windows 10 1511 (64bit) didn' update yet.

List of all installed programs now :
Google Chrome 61.0.3163.100
Internet Download Manager
Google Update Helper 1.3.33.5
Intel(R) Processor Graphics 20.19.15.4531
Realtek High Definition Audio Driver 6.0.1.7548

My PC specs:
Computer: Hewlett-Packard HP Pavilion 15 Notebook PC
CPU: Intel Core i7-4500U (Haswell ULT, C0/D0)
2400 MHz (24.00x100.0) @ 2693 MHz (27.00x99.8)
Motherboard: Hewlett-Packard 2166
Chipset: Intel Lynx Point-LP (Premium)
Memory: 8192 MBytes @ 798 MHz, 11-11-11-28
- 4096 MB PC12800 DDR3 SDRAM - Kingston SNY1600S11-4G-EDEG
- 4096 MB PC12800 DDR3 SDRAM - SK Hynix HMT451S6AFR8A-PB
Graphics: Intel Haswell-MB ULT GT2 - Integrated Graphics Controller [C0/D0] [Hewlett-Packard]
Intel HD Graphics 4400, 1024 MB
Graphics: NVIDIA GeForce GT 740M [HP]
NVIDIA GeForce GT 740M, 2048 MB DDR3 SDRAM
Drive: WDC WD10JPVX-60JC3T0, 976.8 GB, Serial ATA 6Gb/s @ 6Gb/s
Drive: hp DVD-RAM UJ8DB, DVD+R DL
Sound: Intel Lynx Point-LP - High Definition Audio Controller [B2]
Network: Ralink RT3290 802.11n Wireless Network Adapter
Network: RealTek Semiconductor RTL8101/2/3 Family Fast Ethernet NIC
OS: Microsoft Windows 10 Professional (x64) Build 10586.1106 (TH2)

More detailed Specs generated with HWiNFO here: https://aski.me/HWINFO/HWiNFO64%20Report.html



 
Thread starter Similar threads Forum Replies Date
L Laptop Tech Support 2
A Laptop Tech Support 3
S Laptop Tech Support 2
S Laptop Tech Support 6
N Laptop Tech Support 1
W Laptop Tech Support 4
G Laptop Tech Support 1
A Laptop Tech Support 1
R Laptop Tech Support 4
N Laptop Tech Support 1
J Laptop Tech Support 1
K Laptop Tech Support 2
zamandguth Laptop Tech Support 5
J Laptop Tech Support 5
S Laptop Tech Support 1
F Laptop Tech Support 3
C Laptop Tech Support 5
Z Laptop Tech Support 4
B Laptop Tech Support 2
P Laptop Tech Support 1

ASK THE COMMUNITY