Performance problem, laptop

Roubin

Prominent
Feb 22, 2017
1
0
510
0
I had my ASUS laptop (Intel i4200-H, Geforce GTX 850m) repaired because of an audio issue but after getting it back, the performance has worsened significantly.

For example, CS GO ran smoothly before, but now i cant even get 60fps on low settings. According to a test by userbenchmark my Graphics card is performing well below expectations (i am using the nvidia card, not the integrated one). Does anyone know what the problem is?
 

IBreakThingss

Prominent
Feb 21, 2017
5
0
510
0
They may have reinstalled it incorrectly or the heat sink may not be fitted correctly, check temps. You need to debug it step by step., if its out of warranty you can open it up or you can heat up the warranty sticker and gently take it off and replace it after, like you never opened it which i do all the time, need to know what your doing though. Make sure that its installed correctly, if you dont want to open it you can look at settings/drivers and see if anything has changed. They may have put the PC in debug mode at the test centre and never returned it back to user mode. This setting can be found in the bios for some brand computer im no expert in ASUS laptops so it may not be the case. It may just be damaged or reinstalled incorrectly and the best thing to do is return the laptop to the Support Centre.
 
Thread starter Similar threads Forum Replies Date
TommyInfinity Laptop Tech Support 10
B Laptop Tech Support 3
M Laptop Tech Support 2
S Laptop Tech Support 5
E Laptop Tech Support 1
C Laptop Tech Support 2
J Laptop Tech Support 2
N Laptop Tech Support 3
A Laptop Tech Support 4
T Laptop Tech Support 3
G Laptop Tech Support 1
J Laptop Tech Support 1
A Laptop Tech Support 1
S Laptop Tech Support 5
R Laptop Tech Support 2
N Laptop Tech Support 4
D Laptop Tech Support 2
B Laptop Tech Support 4
S Laptop Tech Support 1
S Laptop Tech Support 4

ASK THE COMMUNITY