Problems with temperatures


May 27, 2016
Asus X751LK Win7
i5 4210U 1.7ghz
Nvidia 850M 2gb
6GB ram
1TB hdd 7400rpm
17.3 inc

Bought in jully 2015 used for gaming(dota 2, witcher 3, cs:go) till october 2015. After that it was used by my brother who were watching movies/series and playing league of legends until now when i installed dota 2 to check some things. In first 3 months of me using it i was checking temperatures alot and i found that temp while gaming was max 77C and sometimes 78C after 2+hours in witcher 3. Dota 2 didnt go over 76C. Now at Dota 2 startup its 86C. Also i have been using external cooling device (some shitty intex cooling pad with 1fan 500rpm because thats what i got from the store i bought this laptop and in their description of this cooling pad it said that it supports 17.3 inch and i didnt bother to investigate futher until 2 days ago when i realised that this shitty pad is actually for 15 inch and everyother website says its for 15inch). When i used it i was always playing about 2 hours before i turn off games and let it chill for 15mins. I didnt clean it from dust i plan on doing it on 2june when i go home from college. Laptop didnt slow down just temp went up.

Question1: I know dust is probably the main reason of this temp rising but could it be this much?
(from 86C it starts climbing up)
Question2: is Thermal paste affected the same way if you play games for 6hours with 15min break after 2 hours or just 6hours straight? (if you know what i mean).

I would suggest you to proceed with cleaning the inside of your laptop. Remove the dust off the fans using compressed air then apply new thermal paste on the CPU and GPU because it contributes a lot in the cooling of your laptop. And lastly, do also a clean install of the graphics driver.
- Go to Device Manager and uninstall the Nvidia driver.
- Next is to open Programs and Features then uninstall anything related to Nvidia.
- Once uninstalled, download and install the latest driver.
- Here's the link:
- Reboot the laptop once the driver has been installed then set it as the default GPU.