RCA Keyboard Delay

ralph33_1999

Commendable
Aug 22, 2016
6
0
1,510
0
My keyboard has a delay in it. If I start typing to soon then it won't work. If I wait a bit ( like 5 Sec.) it will work as along as I type slow and don't hesitate. If I hesitate, it reset the whole page and I have to start over. I've scanned it, no virus shows up. I've done a hard reset/ wist recovery, It still has a delay. I did a hard reset starting like a new tablet, and still it does it. I think it started when android upgraded it to 5.0.. Can you help me?I have a RCA RCT6203w46L Pro 10 Edition 2 Android 5.0
 
It could be a conflict between something you have on the tablet and the upgraded OS. You could try rebooting in "Safe Mode" and see if the problem persists. If it doesn't, then there is something (app, etc.,) that is the cause.

To get into "Safe Mode" please do the following.

1. First turn off the tablet.

2. Next press and hold "Power" until you see the manufacturers logo on the screen, then release the power button.

3. "Quickly" press "Volume Down" and hold it for few seconds until you see the message "Safe mode: ON" or something similar.

4. If you wanted disable it, simply repeat the steps above, and you should see "Safe Mode: OFF" rather than on.
 

ralph33_1999

Commendable
Aug 22, 2016
6
0
1,510
0


 

ralph33_1999

Commendable
Aug 22, 2016
6
0
1,510
0


 

ralph33_1999

Commendable
Aug 22, 2016
6
0
1,510
0
I'm using the keyboard/case that came with the tablet. Yes I have looked for updates as well. I was thinking could it be the android update from 4.4.3 to 5.0?
 
It could be a conflict between something you have on the tablet and the upgraded OS. You could try rebooting in "Safe Mode" and see if the problem persists. If it doesn't, then there is something (app, etc.,) that is the cause.

To get into "Safe Mode" please do the following.

1. First turn off the tablet.

2. Next press and hold "Power" until you see the manufacturers logo on the screen, then release the power button.

3. "Quickly" press "Volume Down" and hold it for few seconds until you see the message "Safe mode: ON" or something similar.

4. If you wanted disable it, simply repeat the steps above, and you should see "Safe Mode: OFF" rather than on.
 
Thread starter Similar threads Forum Replies Date
gruffoldbear Android Tablets 8
Xjock21 Android Tablets 1
C Android Tablets 1
Z Android Tablets 3
P Android Tablets 3
F Android Tablets 4
M Android Tablets 1
young707 Android Tablets 1
C Android Tablets 5
J Android Tablets 1
A Android Tablets 1
H Android Tablets 1
L Android Tablets 4
N Android Tablets 3
B Android Tablets 3
L Android Tablets 1
H Android Tablets 1
J Android Tablets 2
F Android Tablets 1
L Android Tablets 2

ASK THE COMMUNITY