Realtek HD Audio Manager will not detect my Bose CineMate 1 SR when connected via Toslink

Matthew_178

Commendable
Nov 8, 2016
4
0
1,510
0
I have been trying to get my recently resurrected desktop up to full running speed and the major snag that I have hit is that I cannot get any sound out of this thing.

I have tried the back panel connection, the front panel connection, installed the newest driver, rolled back to my old driver, Tested working components (several pairs of headphones, and now my Cinemate SR 1). The device either wont be detected (headphones) or No sound comes forth from the speakers. My Cinemate SR 1, after making my optical output default and disabling all the others, (even the ones that were not connected!), I get nothing. After spending time and effort moving my CineMate around, (and the fact I realized that this setup would be so wicked), I would like to move forward with the intent of making the optical output work. If possible.

Here are my specs for the PC:

Windows 10 pro 64-bit
asus p8z77 -v deluxe motherboard
Intel(R) Core(TM) i7 - 3770 CPU @ 3.40GHz
16GB of DDR3 Memory
nVidia GTX 1080 founders addition

If you need any other information please ask! Thank you!

-Matt
 

Natsukage

Estimable
Oct 28, 2016
474
0
3,110
129
:(
My guess is that your internal sound card is defective. There should be light if it is activated in the BIOS and in windows.... If you tried all the latest drivers and still nothing works, I highly suggest a new sound card.

Another sound card will solve all your issues. It will not make anything worse, since it is completely separated from the SPDIF and connectors on your motherboard. Use either a PCI or PCIE card.
 

Natsukage

Estimable
Oct 28, 2016
474
0
3,110
129
Hello.

First of all, has you SR 1 been tested on another device, such as a DVD, Blu-ray, PS3? If it doesn't work elswhere, your PC isn't at fault.

Secondly, is there any light coming from the rear optical output of your motherboard? Plug in an optical cable, and check if there is a red light on the other side of the cable. If there is no light, then your motherboard either has a disabled optical port or it is defective. Check in the BIOS for enabling it?

If there is a red light in your optical cable, then be sure to select PCM in your Realtek manager. If it is set to bitstream or Dolby, chances are the communication will be wrong and there will be no audio.

Also, why not connect the sound bar using the RCA cables? Connect a 3.5mm to RCA adapter to the green output of your motherboard, and use an RCA cable to connect to the rear RCA inputs of the sound bar.
Sound bars are almost strictly stereo devices, and 2.1 is good enough.
 

Matthew_178

Commendable
Nov 8, 2016
4
0
1,510
0
Hello.

First of all, has you SR 1 been tested on another device, such as a DVD, Blu-ray, PS3? If it doesn't work elswhere, your PC isn't at fault.

Secondly, is there any light coming from the rear optical output of your motherboard? Plug in an optical cable, and check if there is a red light on the other side of the cable. If there is no light, then your motherboard either has a disabled optical port or it is defective. Check in the BIOS for enabling it?

If there is a red light in your optical cable, then be sure to select PCM in your Realtek manager. If it is set to bitstream or Dolby, chances are the communication will be wrong and there will be no audio.

Also, why not connect the sound bar using the RCA cables? Connect a 3.5mm to RCA adapter to the green output of your motherboard, and use an RCA cable to connect to the rear RCA inputs of the sound bar.
Sound bars are almost strictly stereo devices, and 2.1 is good enough.

1) Bose speaker works fine, I have been using it in my home entertainment setup for years without fault.

2) I am opting for the optical port for the simple reason that none of the other jack's, (front or back) haven't been working despite my attempts at reinstalling/rollback of drivers, (went back to newest driver after that didn't work), I've also been fusing around with the settings of the Realtek manager with marginal success. The closest I got to a working solution was with the jack finally being detected after the computer sat idling all night, but when performing a test on the manager or using the troubleshoot audio option via control panel I would only get a feedback noise similar to the noise you hear when you first connect to a working system. An electronic kind of feedback, but only when tests were conducted. This is why I am going forward with optical instead.

3) I will need to check for light when I get back to it, but you mentioned PCM? What is this exactly? I don't believe I have seen that abbreviation in the manager. Where exactly do I change the bit stream? And what should it be changed to?

-Matt
 

Natsukage

Estimable
Oct 28, 2016
474
0
3,110
129
Okay then, if it works, then it should be able to connect.

If your sound card barely works even in analog mode...maybe you're better off buying a sound card? (either PCI or USB) I suggest doing so if there's no light at all and it is activated in the BIOS.

As for the PCM, Dolby, etc modes, this is selected in the windows Playback Devices manager. Click on the properties of the Realtek Digital Output, and you will see a "Supported Formats" menu. In there, you can select the Digital Output format.

PCM, DTS, Dolby, etc are all digital formats, or methods of transmitting the audio digitally. Your sound bar may not support the format your sound card outputs with atm. Select or deselect modes and test them out with the "test" button.
 

Matthew_178

Commendable
Nov 8, 2016
4
0
1,510
0
Unfortunately it seems there is no way to fix this issue as it is. I feel that if I get a sound card I am only making the problem worse. I have tried further to diagnose the issue, I found a set of companion 2 series 2 from Bose to try also as well. Feedback as soon as I power it on. As for the SDPIF out connection......There is no light. Is there any other options?

-Matt

Edit: also I checked in BIOS and confirmed that the SDPIF option was and selected. Realtek Digital output (optical) is present in the playback devices menu. after disabling all other sound components in the list I left only the Optical port active and made it my default. still no light or sound. I also did try what you suggested; the supported formats area of sound devices. I tried every one of em. none of them worked. :(
 

Natsukage

Estimable
Oct 28, 2016
474
0
3,110
129
:(
My guess is that your internal sound card is defective. There should be light if it is activated in the BIOS and in windows.... If you tried all the latest drivers and still nothing works, I highly suggest a new sound card.

Another sound card will solve all your issues. It will not make anything worse, since it is completely separated from the SPDIF and connectors on your motherboard. Use either a PCI or PCIE card.
 
Thread starter Similar threads Forum Replies Date
smartprado Streaming Video & TVs 1
E Streaming Video & TVs 1
C Streaming Video & TVs 5
L Streaming Video & TVs 3
alphacoyle Streaming Video & TVs 3
homebody1966 Streaming Video & TVs 0
F Streaming Video & TVs 0
ddk0014 Streaming Video & TVs 1
KatTech Streaming Video & TVs 3
F Streaming Video & TVs 5
A Streaming Video & TVs 26
G Streaming Video & TVs 2
K Streaming Video & TVs 1
E Streaming Video & TVs 3
itachi0125 Streaming Video & TVs 9
J Streaming Video & TVs 4
I Streaming Video & TVs 7
Viinerpedro Streaming Video & TVs 8
M Streaming Video & TVs 6
G Streaming Video & TVs 6

ASK THE COMMUNITY