May 22, 2019
1
0
10
Best answers
0
Jumped on my PC this morning and found this error when I tried to boot. I’ve been trying out methods mentioned online all day to no avail. I went into diskpart and tried to set partition to active on my SSD (where I have Windows installed) but once I’d selected the disk and entered “list partition”, it told me there were no partitions on the disk to show. I tried different sata cables, I’ve cleaned my ram and slots, made sure my boot order was correct and replaced my CMOS battery. I don’t think my SSD is dead because it shows up in BIOS. Do I need to create a new partition on my SSD? If there are no partitions, does that mean there is nothing on the drive?

Thanks in advance =)

Edit: I’ve also just noticed that my SSD does not show up when I enter “list volume” into diskpart and my HDD is displayed as the C: Drive
 
Last edited:

hang-the-9

Titan
Moderator
Mar 25, 2010
16,933
28
115,500
Best answers
6,467
Need to list brand and model of the system, you posted in the laptop section but then you were talking about trying sata cables which sounds like a desktop4. Did you make sure the BIOS drive settings are correct for drive mode, AHCI and secure boot, Legacy or UEFI mode, etc..?

You may want to connect this drive to another system with a USB external enclosure and see if the drive itself is good.
 
Thread starter Similar threads Forum Replies Date
C Laptop Tech Support 1
H Laptop Tech Support 7
L Laptop Tech Support 6
R Laptop Tech Support 1
U Laptop Tech Support 1
R Laptop Tech Support 1
A Laptop Tech Support 1
I Laptop Tech Support 2
B Laptop Tech Support 4
J Laptop Tech Support 6
K Laptop Tech Support 1
E Laptop Tech Support 1
P Laptop Tech Support 1
M Laptop Tech Support 1
K Laptop Tech Support 3
Z Laptop Tech Support 1
J Laptop Tech Support 1
C Laptop Tech Support 1
J Laptop Tech Support 1
M Laptop Tech Support 1

Similar threads


ASK THE COMMUNITY

TRENDING THREADS