Removed battery from laptop, now applications won't run on my gpu

Ekron99

Prominent
Jun 15, 2017
1
0
510
0
Never mind, it seems to have fixed itself after a couple of restarts...

Hey guys, a bit of an odd problem. I decided to remove the battery from my laptop because I don't move around as much as I used to, so I wanted to save my battery. So I took my battery out, but as soon as I turned the laptop on and started up Titanfall 2, it refused to use my GPU. It worked just fine last night, and nothing has changed on the system besides the battery. Any thoughts as to what is going on or potential fixes? The GPU shows up as working on device manager, and the drivers are up to date.

Device specs:
ASUS K501UX
Intel i7 - 6500U @ 2.5GHz
Nvidia GeForce GTX 950m
 

velo3100

Distinguished
Moderator
Have you set the nividia profile for games as it might get it wrong? The other thing is have you set the laptop in performance mode as it maybe trying to use a balanced approach if it is in balanced or trying to save power.
 
Thread starter Similar threads Forum Replies Date
zy95 Laptop Tech Support 1
Crazy_Grimold Laptop Tech Support 2
Z Laptop Tech Support 2
L Laptop Tech Support 1
D Laptop Tech Support 1
M Laptop Tech Support 2
N Laptop Tech Support 0
P Laptop Tech Support 1
M Laptop Tech Support 2
C Laptop Tech Support 2
D Laptop Tech Support 2
N Laptop Tech Support 1
D Laptop Tech Support 1
B Laptop Tech Support 3
A Laptop Tech Support 1
T Laptop Tech Support 1
D Laptop Tech Support 14
E Laptop Tech Support 1
G Laptop Tech Support 1
F Laptop Tech Support 2

Similar threads


ASK THE COMMUNITY

TRENDING THREADS