Request asstiance with avg free 2013

Methen

Distinguished
Jan 28, 2010
8
0
18,510
0
I tried to get a solution over at avg forum so far it has been ignored,and this is a very strange problem I have before with avg, Whats happening is I have my xp pro set up so that when I go to log into my computer I have to type a password but a few days ago when I went to type in the pass word and click enter the computer froze I had to to go in to safe mode in order to get in I traced the problem to avg I tried uninstalling and reinstalling it but that did no good finally I did a complete format of my computer and the problem did not go away any one have any ideals of what is crashing as I have been using avg for years and never had this problem?
 

corroded

Distinguished
Sep 5, 2011
197
0
18,660
23
Wow... sorry to hear that... Yes, the newer AVG (from my personal experience) has cost my customers hundreds of dollars.

IF you did a complete reformat and it is still the same issue, it is a hardware problem. Try pulling 1 stick of RAM out, boot up and test, swap sticks, try all the slot combinations. It could be that "simple"
 

Methen

Distinguished
Jan 28, 2010
8
0
18,510
0
I doubt it is a ram problem for as soon as I uninstalled avg I had no problems...

 

alexalbert

Honorable
Mar 19, 2013
23
0
10,560
0
Sorry I have no idea why your AVG antivirus creating a problem for you. I use Norton antivirus and i never face this kind problem and i also get full help from Norton Chat team at any time
 

ASK THE COMMUNITY