s7 392 doesn't sleep or shut down

whatever61

Distinguished
Jul 29, 2010
29
0
18,590
2
S7 392 cannot go to sleep or shutdown. The screen goes off, the blue light stays on. I cannot do anything anymore except turn off forcefully.

This DOES NOT happen when I just start it. So Assumption is that one of the open apps is causing it. Windows logs are useless as expected.
I tried closing down all the apps before, but this doesn't help neither.

I can of course start ending tasks one by one and see which one works, but that can take forever.
Is there a way to check this PROPERLY?

The issue started after I replaced the Hard Disk, it is no longer RAID 0, changed to Legacy boot mode and installed new version of Windows.

Please do not suggest resetting the computer, disabling applications one by one. This stuff I know without you as well..

Thanks!
 

whatever61

Distinguished
Jul 29, 2010
29
0
18,590
2
Just after boot it was working fine, so I would assume it's not one of the startup apps at all.
I have discovered a fix through Control panel => troubleshooting => fix windows update (something like that) and this seemed to work.
 
You could try starting up the device in "Safe Mode" and see if the problem persists. If it does, then it probably isn't a program. If it doesn't, then you can ignore all the programs that start up in "Safe Mode" when you are out of it and only look to turn off the ones that run outside it.

Alas, although you said not to suggest it, the best course here is going to be the apps. But I wouldn't disable one by one, I would do it in reverse. Make it so nothing unnecessary starts up with the laptop and start adding them back. Me I never do it one at a time though. I do it in small batches. Like if you normally have 60 running (which would be a tad excessive, lol) start with 20 at a time. Then you are working on 3 batches. When you figure out which batch (or batches) has a problem, narrow that batch down to 10, 6, etc. I find this way faster than one at a time.
 

whatever61

Distinguished
Jul 29, 2010
29
0
18,590
2
Just after boot it was working fine, so I would assume it's not one of the startup apps at all.
I have discovered a fix through Control panel => troubleshooting => fix windows update (something like that) and this seemed to work.
 

jensoqvist

Prominent
Sep 7, 2017
1
0
510
0


I have the same problem and this sollution works, but only that time. I have to do it everytime I restart the computer for it to shut down propertly. Any ideas how to fix this?
 
Thread starter Similar threads Forum Replies Date
M Laptop Tech Support 8
E Laptop Tech Support 1
D Laptop Tech Support 4
Psychedelico Laptop Tech Support 4
K Laptop Tech Support 0
A Laptop Tech Support 5
Pato9097 Laptop Tech Support 0
N Laptop Tech Support 10
MartinR730 Laptop Tech Support 2
Aoyama Blue Mountain Laptop Tech Support 5
S Laptop Tech Support 13
P Laptop Tech Support 10
D Laptop Tech Support 1
B Laptop Tech Support 4
M Laptop Tech Support 1
X Laptop Tech Support 3
I Laptop Tech Support 1
Tribalworm Laptop Tech Support 1
R Laptop Tech Support 1
A Laptop Tech Support 9

ASK THE COMMUNITY