Serious trouble with ASUS AI Suite 3

dakrazeedude

Honorable
Mar 8, 2013
5
0
10,510
0
Hello everyone,
I've recently started having problems with AI Suite 3.
It used to work fine, but now the proccess launches and does nothing.
I have tried plenty of solutions, including a clean installation without luck.
Any idea on how can I solve it?
Running Windows 8.1 with Asus Gene VI.
Thank you in advance.

 

kiezz

Distinguished
Jul 7, 2011
14
0
18,570
4
You should still be able to uninstall it from control panel even if it won't launch but you could download IObit uninstaller http://www.iobit.com/advanceduninstaller.html that should definitely allow you uninstall and do a clean install but whatever compatibility issue will still be there so same problem will remain,
Your best bet is to contact asus from the support page of your mobo they will contact you within 24 hours and will be able to find whatever the issue is a lot faster than trying to find it yourself
 

kiezz

Distinguished
Jul 7, 2011
14
0
18,570
4
its normally a compatibility issue with some other service thats running, usually its an antivirus but have you installed any new software recently
 

kiezz

Distinguished
Jul 7, 2011
14
0
18,570
4
You should still be able to uninstall it from control panel even if it won't launch but you could download IObit uninstaller http://www.iobit.com/advanceduninstaller.html that should definitely allow you uninstall and do a clean install but whatever compatibility issue will still be there so same problem will remain,
Your best bet is to contact asus from the support page of your mobo they will contact you within 24 hours and will be able to find whatever the issue is a lot faster than trying to find it yourself
 

dakrazeedude

Honorable
Mar 8, 2013
5
0
10,510
0
Hello everyone,
After many attempted workarounds, I've managed to solve the problem by restoring the system a few weeks back (@kiezz you mentioned it was probably a compatibility issue and that's where the idea's from - thank you!).
It's not a very convinient solution but it works.
If anyone happens to get the same issue I suggest you try the same.
 
Thread starter Similar threads Forum Replies Date
T Apps General Discussion 1
john vitz Apps General Discussion 5
T Apps General Discussion 1
Speculation Apps General Discussion 5
C Apps General Discussion 1
F Apps General Discussion 3
B Apps General Discussion 4
J Apps General Discussion 1
D Apps General Discussion 1
A Apps General Discussion 2
I Apps General Discussion 1
A Apps General Discussion 2
M Apps General Discussion 3
U Apps General Discussion 2
N Apps General Discussion 6
N Apps General Discussion 5
Jonathan Conrad Apps General Discussion 3
187Flatliner Apps General Discussion 7
F Apps General Discussion 7
C Apps General Discussion 1

ASK THE COMMUNITY