ASUS AI Suite 3 Crash on Windows 7

NotBatman

Estimable
Jul 18, 2015
2
0
4,510
0
Hi guys!
I just finished installing a new motherboard (z170 maximus VIII formula) and installed all the necessary drivers.
I also installed Asus AI Suite 3 but i won't stop crashing on startup (within the first 5 seconds of opening it) for unknown reasons.
Even after uninstalling, running the cleaner from Asus and reinstalling, it still won't respond...
Any help would be greatly appreciated

Thanks in advance!
 

Hlsgsz

Commendable
Feb 29, 2016
158
0
1,710
36
Don't believe everything you hear. W10 is an excellent OS and will be required for DX12 games.
W7 is a 7 years old os that is showing it's age.
Plus, there are new features in the Skylake architecture that only W10 support.
You will not have the aboive mentioned issues with w10.
 

NotBatman

Estimable
Jul 18, 2015
2
0
4,510
0
Is that absolutely necessary? I really like windows 7 and heard some bad things about windows 10 (lost files, applications, etc...).
 

Hlsgsz

Commendable
Feb 29, 2016
158
0
1,710
36
Don't believe everything you hear. W10 is an excellent OS and will be required for DX12 games.
W7 is a 7 years old os that is showing it's age.
Plus, there are new features in the Skylake architecture that only W10 support.
You will not have the aboive mentioned issues with w10.
 

Speedy IV

Commendable
Jun 1, 2016
2
0
1,510
0
Hmmm - I posted this elsewhere but am going to post it in this thread as well as I think my problem with AI Suite 3 may be similar in that I am trying to use it on a machine running Windows 7.

I am just starting to play with Asus AI Suite 3. The computer is a work computer that I use every day which is stable and runs fine. I am playing around with AI Suite 3 on this machine to familiarize myself with the over clocking capabilities of the program which I plan to use for a new build I am doing.

This system is basically an I7 5820K running in an Asus X99-Deluxe with 16GB of DDR4 RAM. I installed AI Suite 3 and it starts OK. I tried to run Fan Expert 3 just to check it out before trying 5-way optimization. When I select Fan Auto Tuning, I get a confirmation box that says “Do you want to continue?” I click YES and get the following error. “Access Violation at address 04C4D*D4 in module ‘dip4.dll’. Read of address FFFFFFF7”. I can click OK in that box and then the error box disappears. After that, AI3 just sits there and does nothing. Clicking STOP gives me the same error message. I can’t go back to the main AI Suite 3 menu. I can’t do anything in AI Suite 3 except exit the program. When I restart it, it comes up OK but does the same thing again. I have tried rebooting and uninstalling and reinstalling AI Suite 3.

After failing with Fan Auto Tuning, I went ahead and ran 5-way optimization (Fast). The system immediately went into shutdown – not a crash – Windows 7 doing an orderly shutdown. After it rebooted, I had to log in. AI Suite 3 does not start to run. If I try to start the program again manually, I get the following 2 errors -


Dipawaymode – The remote procedure call failed. A few seconds after that I get the second error – Aisuite3 – The remote procedure call failed. I can click OK in each error box and they disappear. AI Suite 3 does not appear in the task bar – I don’t think it loaded. If I try to start it again, I immediately get the second error – Aisuite3 – The remote procedure call failed. That is all it will do until I uninstall and reinstall it.

This computer has a lot of programs loaded on it and a lot of things that run in the tack bar. I shut all of them down that I could before I tried the 5-way optimization, if that means anything.

Thanks in advance for any ideas.
 

Hlsgsz

Commendable
Feb 29, 2016
158
0
1,710
36


You should maek a new thread, as this is marked solved. My recommendation would be the same as above. First upgrade to W10, then start to troubleshoot if you still have issues.
 

Hlsgsz

Commendable
Feb 29, 2016
158
0
1,710
36


You are using 2015 technologu with a 2009 OS. I'm not saying that W7 is 100% teh cause, but it must be eliminated from the list of possible culprits before even starting a proper troubleshoot. But what is the issue? Just upgrade to 10. The free upgrade offer ends in a month and you will have to anyway if you want to play any of the new games coming out as DX12 is W10 exclusive. So you don;t really have a choice. Not that 10 isn't a FAR superiour OS to 7, anyway.
 
Thread starter Similar threads Forum Replies Date
B Apps General Discussion 7
G Apps General Discussion 2
G Apps General Discussion 3
P Apps General Discussion 6
packersfan036 Apps General Discussion 3
packersfan036 Apps General Discussion 4
T Apps General Discussion 1
Dhandayuthapani Apps General Discussion 1
Zic Apps General Discussion 2
T Apps General Discussion 1
homeboyboom Apps General Discussion 5
Jackmanj7 Apps General Discussion 1
0 Apps General Discussion 1
Lutfij Apps General Discussion 0
Durwesh Naeem Apps General Discussion 2
G Apps General Discussion 3
D Apps General Discussion 3
B Apps General Discussion 1
lxstuart Apps General Discussion 3
C Apps General Discussion 1

ASK THE COMMUNITY

TRENDING THREADS