Shockwave Plug-in on Google Chrome and Firefox keeps crashing and caused YouTube player to load, but not auto play.

Curls

Estimable
May 24, 2015
27
0
4,580
0
Okay so,I don't know WHAT'S going on with Chrome but since yesterday, my YouTube videos wouldn't play. Like, it would load, but it wouldn't automatically start playing. I started researching about it, and no solution. Then, Shockwave started crashing multiple times and I was unable to go to ANY shockwave supported sites since the plugin is constantly crashing.Here's how my YouTube videos end up.

No, I don't have 2 Shockwave Players located in plug-ins.

No, I ALREADY reinstalled Chrome. It seemed to do the trick last night but now the Shockwave plugin problem is at it again.

Yes, I already did the Pepperfish thing. Seemed like that made my Shockwave plugin crash once again (I only had the YouTube problem)
Obviously my Google Chrome is up to date. 44.0.2403.89 m

Clearly that didn't help at all since I updated it before I made this post.
.
It's the same in incognito mode.

I don't have any extensions other than Adblock. Disabled and deleted adblock, still no change with the YouTube player.

I don't have any themes installed.\
And don't bother telling me to disable Shockwave, since I NEED SHOCKWAVE in order to go on YouTube and other common websites.

And now, Google new version of mail won't even load properly and the pages become unresponsive! Awesome! *sarcasm* I posted a complaint to Google and their product forums, but I guess I'm hopping my way towards the Foxy browser. (FireFox)
Someone please, please. Help me with this situation.

So, I researched more, and now I'm noticing other people are beginning to get this problem. As of July 10+ many people are experiencing similar problems.
Okay, I tried Firefox, same thing! YouTube player would load but won't auto play!
 
NEED it? You really shouldn't 'need' it in most cases. Most sites moved away from Shockwave years ago, and even Adobe Flash is quickly being phased out in favor of HTML5.

I don't know why you need Shockwave to go to YouTube, though. They moved to HTML5 earlier this year. As to why you have noticed many people experiencing similar issues since July 10+, allow me to point you to this, and any number of similar articles: http://www.tomshardware.com/news/alex-stamos-kill-flash-player,29576.html

http://www.wired.com/2015/07/adobe-flash-player-die/

http://www.pcworld.com/article/2948115/browsers/mozilla-firefox-temporarily-blocks-flash-by-default.html

http://www.dailymail.co.uk/sciencetech/article-3160644/Google-Mozilla-pull-plug-Adobe-Flash-Tech-giants-disable-program-browsers-following-critical-security-flaw.html

Flash is extremely vulnerable, always has been. It's become even more so in recent years. Both Mozilla and Google blocked Flash in the last few weeks as a result of multiple security issues; they may have re-enabled it since, but the point remains--Flash, Java, and Shockwave are all outdated, potentially dangerous, and rarely used.

Using the same version of Chrome as you, I was able to access YouTube and play a video without issue--without having either Shockwave Flash or Adobe Flash installed. Are you sure the issue isn't related to something else?
 

Curls

Estimable
May 24, 2015
27
0
4,580
0


I don't know. I ended up uninstalling Bitdefender and it completely started working again, which is kind of weird.
But then Shockwave crashed and the YouTube thing started to happen again when I plugged in an external USB soundcard from Logitech g430.
And yes, I do need Shockwave in order to go on YouTube properly, and in order to watch videos on it. On other sites it crashes too.
 

AJ Tampa

Commendable
Feb 20, 2016
1
0
1,510
0
I have been having the same problem and today I tried something and it worked. I went into Chrome, then clicked Settings, then clicked advanced settings. Under Privacy, click the content settings button. When you're there, click on the button that says manage individual plugins and then disable flash/shockwave. Then restart the webpage and voila! now the videos are playing on CNN again!





 

mjerryfuerst

Commendable
Dec 25, 2016
1
0
1,510
0
In my version of Chrome, "55.0.2883.87 m" one can disable Flash:
1) Go to Settings,
2) expose advance setting at the bottom
3) Scroll down to and select a rectangular button "Content Settings:"
4) In the resulting pop-up box scroll down to the word Flash and check the box to disable Flash
 
Thread starter Similar threads Forum Replies Date
P Laptop General Discussion 1
C Laptop General Discussion 1
Lutfij Laptop General Discussion 0
A Laptop General Discussion 1
B Laptop General Discussion 1
G Laptop General Discussion 1
C Laptop General Discussion 1
L Laptop General Discussion 1
N Laptop General Discussion 1
H Laptop General Discussion 1
A Laptop General Discussion 1
Johnny5 Laptop General Discussion 6
C Laptop General Discussion 9
T Laptop General Discussion 1
K Laptop General Discussion 1
P Laptop General Discussion 2
R Laptop General Discussion 1
X Laptop General Discussion 1
S Laptop General Discussion 1
T Laptop General Discussion 16

ASK THE COMMUNITY