Simple software works 50% of the time in multi versions of windows.

1Reason

Estimable
Apr 14, 2014
1
0
4,510
0
I have a "given away free program", that does not need to be installed & works with all windows versions.
I have added 2 older existing modifications (only as files) and it now only randomly works on 50% of windows machines. (Windows machines meaning XP, Vista, 7 home premium, and 7-64.)
It either works first run or it never works :(

I've tried a few solutions but can't seem to narrow down the issue. It is possible that "some" machines are missing either a dll (or a specific version), a version of NETframework or C++ that is preventing it from running.
I've done some comparisons of machine OS installs to find the issue but have come up empty handed. The program starts, goes to selection, goes to selected exe and quits without error on the failing machines.

I'm looking for someone/company/free lancer to help figure out this issue. I've confirmed that there is no issue with modifying/working on this piece of software. A link or suggestion would be appreciated.
 
Thread starter Similar threads Forum Replies Date
S Apps General Discussion 5
A Apps General Discussion 2
P Apps General Discussion 2
G Apps General Discussion 0
gigaman Apps General Discussion 1
B Apps General Discussion 6
drjackool Apps General Discussion 5
G Apps General Discussion 4
S Apps General Discussion 2
Achint2000 Apps General Discussion 4
J Apps General Discussion 2
C Apps General Discussion 3
Pimpom Apps General Discussion 5
D Apps General Discussion 1
Chiekotz Apps General Discussion 3
Y Apps General Discussion 2
Superglup Apps General Discussion 1
wanamingo Apps General Discussion 1
A Apps General Discussion 2
K Apps General Discussion 8

ASK THE COMMUNITY