Site:tomshardware com unlock icons on desktop

WR2

Judicious
Hello aleksandeos;

Right click the Desktop anywhere that isn't on an icon.
On the dropdown View menu that appears uncheck options with check marks, except Show Icons.
Do the same thing with the Sort By options.
 

ASK THE COMMUNITY