SMART error & "Boot Device Not Found", can't access files


Oct 21, 2012
Hello, I have a HP Mini 110-3030NR. Yesterday while I was working, all my programs and windows suddenly stopped responding, and then it brought me to a SMART Hard Drive Error screen. When I tried to press enter to continue startup, it would just say "No bootable device -- insert boot disk and press any key", and repeat if I pressed anything. When I tried pressing F2 and doing the diagnosics, nothing would happen. I had to hold down the F2 key for at least 2 minutes until it brings me to the next screen. When I try to do F4 to do the Hard Drive Test, it does not respond at all, no matter how much I press it or how long.

I then tried doing ctrl+alt+delete, which brought me to a new screen. This one says:

"Boot Device Not Found

Please install an operating system on your hard disk

Hard Disk (3F0)

F2 System Diagnostics"

Again, when I try to do F2, it doesn't work no matter how long I wait.

I have some important files on my hard drive, and I just want to get to them so I can back them up somewhere so I don't lose them, but there's no way I can access them. Please help, what can I do?


download the manual

do the section on removing the hard drive and then put it back it to resit it.
If that fail, could be a dead drive, but can try a pro to get stuff back.

EMeka Jideofor

Sep 27, 2013
you have to try these steps to ensure that yiur hardrive is good.
1. remove ur hard drive and find an externalhard disk casing.see if you can access ur files.
2.if you can, then find a way to insert it another system and reinstall the OS.
trythis andget back to me.