Sony AV Receiver just stopped producing sound!

Dec 22, 2018
4
0
10
0
We've had our Samsung Curved 4K UHD TV; model (UN65MU8500F) and our Sony AV Receiver; model (STR-DH770) for 8 months now, both were working just excellent, as receiver was connected to our 5.1 ceiling, surround system. We were using it 3 days ago to watch Netflix, I placed it back into the Cox cable mode, and turned off all the electronics with the Power All button on cable remote, like always.
A few hours later, I turned on the All Power on the cable remote and the Sony AV receiver was not powering up this time! Tried again, nope. I grabbed the Sony receiver remote and clicked Power, the receiver came on, but NO SOUND!! And I used the Sony remote to try and turn up the volume...the numbers went up for volume, but no sounds whatsoever!! Nothing had been touched on any of the equipment, and no one touched any of the remotes! This was so weird, bcz it worked hours before. I checked settings, etc on the Sony receiver, on the Samsung TV itself and tried to change the Source, nothing would make the sound come through the receiver to the surround speakers, nothing!! I have tried for 3 days now, to figure it out, to trouble shoot with both the receiver manuals & Samsung TV manuals, on line trouble shooting sites for both brands, rebooting, etc.. Everything still makes the sound only come out of the TV and not through the receiver no HDMI, nothing!. It's as if the cable remote and the TV, does not recognize the Sony AV Receiver, its like nothing is synced up?? I really need help!! I could pay the Geek Squad to come to the house and try and make it work, but that would be major $$$, bcz I tried to chat with one online today and they want me to purchase a $199 support Plan & and if I would, I still would have to pay a $49 Service charge for them to come over!! I don't have that kind of money at Christmas time!! I would truly appreciate any help to resolve this sudden issue. I thank you so much in advance, for your help!! And I apologize for the longggg message explaining the issue... just trying to be concise. Thanks!! JC
 
Dec 22, 2018
4
0
10
0



Saga Lout, thank you for your help in reaching out, I appreciate it!! Have a great day!
 
Does the receiver work with the radio?
That will tell you if the problem is internal to the receiver. If it still doesn't work and the speakers are turned on you will need to get it serviced. Should still be under warranty.
If it does work then it get complicated. The receiver could still be the problem but I would run through the full set up on the receiver.
If your sources are connected to the TV then try connecting the cable box directly to the receiver.
 
Dec 22, 2018
4
0
10
0


*Hello americanaudiophile,
Thank you for your response!! I tried the radio thru the AV Receiver and it works fine, all sound is going through the surround sound system. And all cords are plugged in & into HDMI Arc, I checked all plug-in sites.
I did try the full set up on the Receiver the other day, but I am willing to try it again, just in case. I tried to make sure the settings were correct on the TV in the sound settings, setting it to the Home Theater System (and making sure that the HT system was set to HDMI), but the sound continues to come out of the TV sound system yet, even with the SOURCE on the TV sound settings, set on HT Audio Out .
*FYI, the TV cable, the Cox cable line and the AV Receiver, are all plugged into a Samsung box called 'One Connect' and all those cables & cords are securely plugged in there. And ONLY when the TV is turned on, does a red light illuminate from the edge of that box, through the 'Optical plug-in' (there is nothing plugged into that 'Optical spot), on the 'One Connect' box.
I thank you in advance, if you have any other ideas or ways to try and make the AV Receiver to work again with the sound from the TV, to hear the surround sound. I may again have to try and sync up the Receiver to the Cox cable box again...since I did that the other day, and then I could at lease get the volume on Receiver to move up and down (but of course, no sound). Thanks so much for everything, I so appreciate your help!!

jaclemons0117

 
Dec 22, 2018
4
0
10
0


** Hello americanaudiophile; We used your solution of plugging the cable box directly into the AV Receiver, instead of into the Samsung Connect One Box. The other thing that was imperative to do, we found....was that we had to go into the settings on the TV Source and 'pair' the Bluetooth signal between the TV and the Receiver...that seemed to be the essential thing to do. :)
*** I hired my guy from 'Task Rabbit' to come and look it over, and get it to work, and he got it!! The surround sound system sounds FANTASTIC, since reconnected to the AV Receiver, even better than before!! It was far, far, less expensive than having to get/buy a service plan through Best Buy and then, still pay 'Geek Squad' to come out for an extra $39.95 for service call. I love 'Task Rabbit'!!! ;)
 
Thread starter Similar threads Forum Replies Date
C Smart Home 0
F Smart Home 1

Similar threads


ASK THE COMMUNITY