Sony Vaio SVE1712L1EW problems after and pre factory reset

Drake973

Estimable
Jul 1, 2015
4
0
4,510
0
Hello I've got an issue with my sony vaio SVE1712L1EW. After factory reset to win 8 from recorvery partition,The funny fact is that when I play league of legends for example I've got around 150-230 fps but It's shattering from time to time and I don't know why it happens. When I turn on my browser Google Chrome for now It works for few mins after it shatter and It work's like an snail I've used 3 programs which one of my friend recomend me. This 3 programs are:
-WinUtilities
-Wise Registry Cleaner
-UltraDefrag
Computer is runing very slowly I can't even use my web browser It's slowly as hell..
Specification of my notebook:
i3-3110M
Installed 4gb ram but avaible for use is 2,71 gb (weird)
GPU: AMD RADEON HD7650M
OS: Windows 8



After I've made an factory reset of Sony Vaio SVE1712L1EW I've got an issues from ABOVE
 

Drake973

Estimable
Jul 1, 2015
4
0
4,510
0
I mean shatter is an freeze from Time to time and I can't do anything for 25-35min and I have to immediatly turn it off by turn on button
 
Thread starter Similar threads Forum Replies Date
E Laptop Tech Support 0
AbhiramReji602 Laptop Tech Support 1
N Laptop Tech Support 4
R Laptop Tech Support 1
AugSir Laptop Tech Support 1
GViktor Laptop Tech Support 1
T Laptop Tech Support 0
solit war Laptop Tech Support 1
C Laptop Tech Support 6
JBH81194 Laptop Tech Support 2
P Laptop Tech Support 0
shujinko45fox Laptop Tech Support 1
K Laptop Tech Support 3
V Laptop Tech Support 0
darhanger Laptop Tech Support 3
mimi27 Laptop Tech Support 2
A Laptop Tech Support 3
palinmike Laptop Tech Support 0
AlanGetar Laptop Tech Support 3
dclxvi13 Laptop Tech Support 2

ASK THE COMMUNITY