Solved! samsung tab 4 will not work properly after factory reset need help/advice knoxmigrationagent??

Dec 24, 2018
3
0
10
0
Hi, I need some help. So I have had my Samsung tab 4 since 2014 and It has worked fine since this last half year but was still useable to its fullest extent. it started to start dying quickly and charging very slowly which was an issue but not to serious ( I think it needs a new battery) So my tablet died the other night and when I plugged it in it was stuck on the Samsung logo because when I know its starting up it will go to starting or optimizing applications or something like that but it was stuck which I thought was no problem I had this happen before right so I just restarted it because normally that will work but it didn't so I went into recovery mode and wiped cache and wiped data and did a complete factory reset in hoping that this would work because it was said it would it got past the stuck Samsung screen and went to optimizing apps and now my problem is while it is doing that it quickly goes to a screen that says unfortunately phone has stopped working and then says an app called KnoxMigrationAgent app has stopped working after I press ok and it keeps switching back and forth but the problem is I can't do ANYTHING! I can't get into settings like for example I can control notification volume but when I hit the gear I can't switch it to media volume literally the only thing I can access is just factory mode if I shut it off. so is there a fix or fixes for this or is my tab 4 completely pooched?
 
It sounds like the reset didn't go quite as it should. Either that or there is a hardware issue going on. I would suggest you do a "Hard Reset" (instructions below) and see if it will work correctly after it. If not, then it will have to be looked at.

NOTE: Doing this will clear 'all' the data on your tablet, so it is suggested you not choose this option unless you have to, or aren't worried about losing anything on the device.

Be sure you back up any data you want to keep, to a computer or cloud account, before doing the reset.


To "Hard Reset" the tablet...

1. Make sure that the tablet is actually powered off.

2. Remove your SD card, if there is one in the device.

3. Press the "Power" and the "Volume Up" buttons, together, until you see the start-up logo on the screen.

4. Once you can see the logo, release the buttons and allow the device to enter the "System Recovery Mode".

5. Next use "Volume Down" button to get to the "wipe data/factory reset" option.

6. When in recovery mode the "Volume Up" and "Volume Down" buttons are how to can navigate and highlight what option you need.

7. Once you have selected the "wipe data/factory reset", press the "Power" button to select that option.

8. On the following screen, repeatedly press the "Volume Down" button until the "Yes - delete all user data" option is what is selected.

9. Then press the "Power" button to hard reset the tablet.

10. If you took your SD card out in step 2, when the device is up and running again, reinsert the SD card.
 
I (almost) always include the correct instructions on how, just in case. You would be surprised how many people do the version to keep personal data, but think that will work as well as the option to totally wipe the device.

The item it is referring to in your error is a requirement on the device. Now if the device was say rooted, this wouldn't work.
 
It means it was changed to not run just as it normally would. If you don't know what it is, then it is likely not the issue. Try starting it up in "Safe Mode" and see if it will let you into things then. I am talking just the standard stuff (settings, etc.) as most apps won't work in that mode.

To get into "Safe Mode" please do the following.

1. First turn off the tablet.

2. Next press and hold "Power" until you see the manufacturers logo on the screen, then release the power button.

3. "Quickly" press "Volume Down" and hold it for few seconds until you see the message "Safe mode: ON" or something similar.

4. If you wanted disable it, simply repeat the steps above, and you should see "Safe Mode: OFF" rather than on.
 
Thread starter Similar threads Forum Replies Date
Southtxmunkey Android Tablets 3
Jon Campbell Android Tablets 1
M Android Tablets 4
C Android Tablets 2
darkpantherian Android Tablets 2
Sia111 Android Tablets 6
D Android Tablets 1
B Android Tablets 1
Drheck Android Tablets 1
helenlynn Android Tablets 1
A Android Tablets 3
C Android Tablets 1
Mayub Android Tablets 9
MistyL Android Tablets 1
O Android Tablets 2
Z Android Tablets 3
K Android Tablets 1
V Android Tablets 1
R Android Tablets 1
W Android Tablets 5
Similar threads
Question I just bought a samsung tablet E from a pawn shop ,have the receipt and they factory reset it for me but got home it said it needs the previous email
Question How do I fix problem with initial sign-in google account an sync on Samsung Galaxy 3 tab SM-T110 (root)
Question Samsung Galaxy Tab A 10.1 internal storage keeps filling up- no idea why- cannot keep it cleared and will not function?
Question Samsung Tablet A - Storage Full - read full issue
Question Can I override the software on a nextbook ares 10a tablet with Samsung?
Question Need Help, Android tablet stuck in loading screen
Question Rescued 6 samsung tab e tablets from recycle center
Question Samsung Galaxy Tab 4 SD card issue
Question How on Samsung E Tablet change to external storage on 7.1.1
Question Samsung galaxy tab e is having a breakdown
Question Samsung Note 10.1 Boot Loop
Question Stylus for Samsung Galaxy Tab 4
Question My Samsung Galaxy Tab keeps turning off and on itself
Question Samsung Tab e
Question Recent apps and back button not working. Detecting SIM when no SIM inserted, and more!
Samsung Galaxy S2 keeps shutting off when trying to sign in
Where can I buy samsung tab 3 screen touch and how much
i have samsung sd card. Before removing that was working properly. Now that card has not be detected by lenevo PB1-750M
I have a samsung galaxy tab a...its properly charge....but in a security thing....i pressed ok...then it keeps reloading the l
I rooted my samsung galaxy tab 2 gt-p3100 and now it doesnt work properly?

ASK THE COMMUNITY